Particiones GPT o MBR en placa H81M-DS2

Publicado en 'Almacenamiento' por Klein, 22 Abr 2015.





  1. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186




    Buenas

    Chequeando una pc placa Gigabyte H81M-ds2 me indican que el dia de ayer estaba funcionando bien normal y hoy se encendio y ya no arrancaba el SO Windows 7 64 bits.

    Ya revise bios, se descarto que fuera procesador, placa, memoria; asi que a ver el disco Seagate SATA de 500GB al arrancar desde la lectora no se veia el disco (el cd de rescate tenia una version WinXp de 32bits), supuse problemas con la MBR, instale el disco en una pc con Win7 como "esclavo" y reconoce las particiones normal. Visualice los disco con Partition Wizard y observo que el disco "problematico" el sistema de archivos no es MBR sino GPT.

    GPT se creo por UEFI para acceder a discos mas grandes 256TB mientras MBR tiene un limite de 2TB de direccionamiento es lo que entiendo.

    La placa en mencion H81M-DS2 tiene bios UEFI por lo tanto deberia poder arrancar sin problemas desde un disco con GPT, que un dia anterior lo hay hecho y luego ya no a que pueda deberse? Esa es mi consulta.. Tampoco encontre en algun lugar de la bios, si habia una opcion para elegir si el disco de inicio arranque como MBR o GPT supongo que lo detecta automaticamente y arranca.

    En todo caso con los datos de ese disco ya que los puedo visualizar los puedo pasar a mi disco, formatear el problematico intstalarle Windows y reponer los archivos.

    Saludos.
     


  2. leonmorlando

    leonmorlando Miembro de bronce

    Registro:
    21 Ene 2014
    Mensajes:
    1,575
    Likes:
    428
    Secure Boot. Desactivalo en la BIOS.
     
  3. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186
    Gracias.

    Pues puse el disco en otra Pc similar tiene lo mismo pero cambia la placa Gigabyte B85M-DS3H y me pasa lo mismo. No arranca el SO se queda en el logo de Gigabyte, entro a la BIOS y en el apartado de Secure Boot system aparece desabilitado, como en la pc del inicio, osea no tenia el Secure Boot par cambiarlo de disabled a enabled. Simplemente aparece Secure Boot System disabled y no se puede hacer click sobre el ya que no aparece como "enlace" como otras opciones sino como simple texto.

    En la opcion Secure Boot State del Bios Features de la placa solo aparece como Disabled sin opcion a poder cambiar el estado.
     
  4. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186
    Bueno lo que hice fue trasladar la info a otro disco, eliminar particiones y luego volver a instalar Win7 pero con MBR y no con GPT. Asi si levanta pero veo que la temperatura de ese disco es de 39°C siendo de 35°C un disco de similares caracteristicas y marca.

    Esta elevada la temperatura del disco "rescatado" ? Con el cristal diskinfo los 2 discos indican estar buenos.

    Info del Speecy

    1863GB Seagate ST2000DM001-1ER164 ATA Device (SATA) 33 °C << Mi disco
    465GB Seagate ST500DM002-1BD142 ATA Device (SATA) 39 °C << Disco rescatado
     
  5. Sainicus

    Sainicus Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    272
    Likes:
    32
    intentastes alinear el disco?...
     
  6. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186
    Alinear? Explicame
     
  7. Sainicus

    Sainicus Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    272
    Likes:
    32
    Bueno, si el disco es compatible con sistemas AF, y como mencionas que lo particionastes en el sistema MBR, entoces creo que es necesario usar un software que se encarga de alinear los secotres y cabezales con el sistema de archivos. De repente por ahi baja la teperatura.

    Creo, si mal no recuerdo, que cuando particionabas un disco con el sistema GPT, no era necesario tal alinieamiento. Pero de repente por ahi iba la soluciona al problema inicial.

    No mencionas que marca es el disco, pero tanto segeate como WD tienen herramientas para eso. suerte y saludos.
     
  8. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186
    Seagate 500GB.
    Pero si pude rescatar la informacion, formatear(como MBR) y reinstalar todo.

    Saludos
     
  9. Sainicus

    Sainicus Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    272
    Likes:
    32
    Claro, lo mencionastes en tus post anteriores, pero tuvistes que cambiar el sistema de particion del archivo. El alinear los discos, no altera la data, ni tampoco es una herramienta para recuperar data. Solo hace que el disco trabaje de acuerdo asu nuevo sistema de archivos, y haga buen uso de los 4K po sector.

    Asumamos, que estabas al inicio del problema. Se entiende que tenias instalado W7, en sistema GPT, con sus respectivo MSR y Boot rescue; y estabas en una placa con UEFI. Por razones que no se entienden, dejo de bootear, no es cierto?... entonces, las posibilidades eran: o se daño el boot del disco, o alguien manipulo el sistema de particiones, o el disco no estaba alineado, y se dejaron de reconocer las particiones. Por eso, hubiera sido interesante ver que pasaba si se alineaba el disco.... un daño en el boot, queda descartado pues, el disco sigue trabajando OK. La manipulacion tambien puede ser, pero no lo sabremos a menos que alguien acepte la responsabilidad. El secure boot, tendrìa sentido, si lo que hicistes fue reinstalar el S.O. o cambiar a otro, pero no mencionastes nada al respecto.

    Bueno, creo que me desplaye demasiado, pero es interesante siempre ver nuevos casos e indagar cuales fueron las soluciones... saludos.