PC no enciende con mouse usb

Publicado en 'Hardware General' por hasonis, 28 Mar 2016.





  1. hasonis

    hasonis Miembro maestro

    Registro:
    19 Feb 2014
    Mensajes:
    431
    Likes:
    65




    Hola tengo una pc q hace unos meses tenia un problema similar encendia pero no arrancaba ni el SO ni la bios pero todo se arreglo cuando cambie mi fuente,todo iba bien hasta ayer q me volvio a pasar lo mismo pero en este caso es cuando tengo el mouse conectado en el puerto usb delantero aveces demora mucho en dar el beep,se reinicia sola o de plano enciende pero no da imagen que puede ser?
     


  2. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,309
    Likes:
    673
    Probaste con otro mouse? Aunque por lo que dices que no da imagen ya podria ser la placa
     
  3. hasonis

    hasonis Miembro maestro

    Registro:
    19 Feb 2014
    Mensajes:
    431
    Likes:
    65
    Gr
    Gracias por contestar tan rapido xd no men pero he probado en otro puerto y me enciende quisiera saber si es culpa los puertos delanteros o de plano me falla de nuevo la fuente :(
     
  4. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,614
    Likes:
    556
    Desconecta ls puertos delanteros y prueba, el problema de estos puertos que vienen en los cases es muy pero muy simple y solo una simple variacion de voltaje los estropea pero dificilmete se presenta en los cases de gama alta aunque si me paso con un NZXT
     
  5. Joshua Tree

    Joshua Tree Miembro de bronce

    Registro:
    5 Jun 2014
    Mensajes:
    1,634
    Likes:
    232
    Pruebas que debe hacer:

    1. Desconecta el Mouse y enciende el equipo. Conecta el Mouse cuando el equipo halla ingresado al Sistema Operativo. Reinicia el equipo.
    2. Desconecta el Mouse y conéctelo a otro puerto USB que tenga disponible y encienda el equipo. Verifique que enciende correctamente. Pruebe con todos los puertos USB.
    3. Revise el conector USB del Mouse que nada lo este obstruyendo. Si tuviese algún residuo como trozos de papel, tela u otro, limpiélo o retire los residuos con un mondadiente.
    4. Pruebe el Mouse en otro equipo para descartar que funciona correctamente y no genera el mismo problema.
    5. Revise la conexión del puerto USB externo (del Panel Frontal) hacia la Mainboard/Motherobard/Placa. Si tiene otro disponible en la placa cambie de lugar y vuelva a realizar las pruebas respectivas.
    6. Si tiene disponible otro disco duro interno: instale el Sistema Operativo desde cero y pruebe que no sea el OS el que genera el problema.
    7. Revise las opciones de la BIOS de su Motherboard/Mainboard/Placa: configurelo por defecto (Default).
    8. Pruebe el puerto USB del Panel Frontal funcione correctamente con memorias USB
    9. Verifique el Administrador de dispostivos que no falte instalar algún controlador. Si faltase, actualice el OS. Descargue y luego instale el controlador adecuado.
    10. Si el problema persiste es muy posible que sea un problema de Hardware: Motherboard/Mainboard/Placa o del Puerto USB del Panel Frontal.
     
  6. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,330
    Likes:
    565
    Pues tan sencillo como antes de escribir haber probado en los puertos posteriores los dispositivos USB y desconectar los cables usb frontales desde la placa. Si continua entonces usar otro dispositivos usb sospechos (mouse, teclado, etc)
     
  7. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,459
    Likes:
    1,066
    ¿Te pasa lo mismo con los puertos usb de la placa? :mmm:
     
  8. Hiugy

    Hiugy Miembro de bronce

    Registro:
    30 May 2013
    Mensajes:
    1,518
    Likes:
    429
    Ese problema es comun no te preocupes conectalo directamente a la placa a mi tambien me paso lo mismo cuando dejaba el celular y el ipod conectado al tratar de iniciar se demoraba un vida e incluso se colgaba.