[Win7] Pc no inicia windows ni en modo seguro ;(

Publicado en 'Windows' por xavi116, 8 Jun 2014.





  1. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,097
    Likes:
    463




    Hola hace 15 minutos deje mi laptop prendida y se le acabo la bateria, y entro en modo supension creo
    Xq cuando fui a verla tenia el led de la bateria en rojo parpadeando
    La conecte para cargarla pero no no salia nada en la pantalla todo estaba oscuro, asi q decidi apagarla con el boton power
    Al querer encenderla solo carga logi de la bios y se reinicia dola mostrando denuevo el logo de la bios, probe tratando de entrar en modo seguro
    Pero no pasa nada, no inicia, entre al menu de la bios para ver el boot y esta bien configurado.
    Coloque el disco de windows 7 para reparar el sector de arranque
    Pero me sale q todo esta bien y q no hay ningun error.
    En la bios si me figura q esta reconociendo el
    Disco duro, probe sacandole el disco duro y la encendi sin el HDD y me sale un mensaje de q no se encontro disco duro. Le puse denuevo el
    Disco duro y nada de nada, sigue reiniciabdose mostrando el logo de la bios ;(

    Aca un video q acabo de grabar

    http://youtu.be/i5ubLPVKOFs
     


  2. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Si no te deja reparar no te queda otra que reinstalar windows.

    Saludos,
    JP :hi:
     
  3. agamis

    agamis Miembro de plata

    Registro:
    14 Mar 2012
    Mensajes:
    3,393
    Likes:
    868
    prueba con el hiren boot 15.2 , si es que ingresa, recupera tus archivos, y formatealo... :)
     
  4. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,724
    Likes:
    776
    Pasale un chkdsk /r desde el simbolo de sistema.
     
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Puede ser problema de BIOS, la última versión es la A19.
     
  6. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,097
    Likes:
    463
    bueno, les cuento que hize de todo, luego de batallar durante 6 horas, desde las 7pm hasta la 1 am logre solucionarlo

    habia probado de todo
    el chkdsk /R /F
    los comandos para restaurar el gestor de arranque desde el cd de windows
    me baje una distribucion de linux(cd live) que reparas gestores de arranque y nada

    al final, usando un poco el razonamiento como tenia instalado tmbien win 8 win 7 en la misma laptop, me baje el iso de win8 original q lo tengo en portugues , use el modo reparacion del win8, en el mismo menu me salio una opcion "continuar con windows 7" y logro INICIAR el sistema

    Segun entendi, lo que habia pasado es q mi laptop habia entrando en modo hibernacion o suspension al agotarse la bateria y como no terminaba de entrar en ese modo decidi apagarlo a la fuerza y me carge el GESTOR DE ARRANQUE por eso que al prender la laptop solo salia el menu de la BIOS y ni siquiera salia el maldito gestor de arranque para preguntarme q sistema iniciar, ni en modo seguro iniciaba


    PD: muchos diran, ahhh eso es facil , yo lo soluciono en 2 minutos, pues dejenme decirles que la cosa cambia cuando tienes un DUAL BOOT,y eso lo comprobe ayer sufriendo las 6 horas, ya estaba resignandome en formatear, que era lo q menos queria, peor felizmente todo salio bien :wow:
     
  7. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    WINDOWS 8 Y WINDOWS 7 son oroginales? están actualizados?
     
  8. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,724
    Likes:
    776
    Falto ese dato que tenias 2 SO.
     
    A OSUM2010 le gustó este mensaje.
  9. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,097
    Likes:
    463
    el 8 es original, lo active con el bug del win media center y me lo valido como original