[Win7] PC se cuelga por unos segs. tras sleep del monitor

Publicado en 'Windows' por blacklist, 6 Mar 2013.





  1. blacklist

    blacklist Miembro frecuente

    Registro:
    31 Ene 2010
    Mensajes:
    232
    Likes:
    59




    Como lo dice el título, mi monitor está configurado vía windows para apagarse tras 20 minutos. Unos minutos luego de esos 20, cuando muevo el mouse para volver a usar la compu la compu se congela. No sirve el mouse, ni el teclado, y tras unos segundos (oscila entre 20 a más de un minuto) todo vuelve a la normalidad.

    Sospecho que son los drivers de la tarjeta gráfica ya que al usar la integrada no me pasaron dichos problemas (al menos las veces que la probé ya que el problema es errático, no siempre se cuelga). Mi configuración de PC es nueva pero lo raro es que la misma tarjeta en mi anterior configuración no ocasionaba problema alguno. He tratado con drivers nuevos y antiguos (hasta 2011) y con todos me pasa el problema. Por ahora he desactivado el sleep del monitor y yo mismo apago el monitor cuando me ausento. Pero esa solución no me deja tranquilo. Toda sugerencia será bienvenida.
     


  2. Rocknils

    Rocknils Miembro de bronce

    Registro:
    27 Jul 2011
    Mensajes:
    2,480
    Likes:
    732
    Es el windows 7?
     
  3. blacklist

    blacklist Miembro frecuente

    Registro:
    31 Ene 2010
    Mensajes:
    232
    Likes:
    59
    Si preguntas si mi SO es windows 7, sí. Y también lo era en mi antigua configuración.
     
  4. bILLANO

    bILLANO Miembro de bronce

    Registro:
    11 Set 2011
    Mensajes:
    1,513
    Likes:
    641
    Te fijaste en las opciones de energía?
     
  5. laussit

    laussit Miembro maestro

    Registro:
    22 Feb 2012
    Mensajes:
    787
    Likes:
    144
    Creo que podrias intentar desactivando la opcion de que tu computadora entre en estado de hibernacion
     
  6. blacklist

    blacklist Miembro frecuente

    Registro:
    31 Ene 2010
    Mensajes:
    232
    Likes:
    59
    todo lo que mencionan está desactivado: no hibernación, no sleep. lo único que dejo habilitado es el sleep del monitor y al regresar del sleep se cuelga por un momento. por ahora, como comenté arriba, he deshabilitado el sleep del monitor y manualmente lo apago cuando me ausento. pero como que no me deja tranquilo.