Pc va muy lenta de un momento a otro

Publicado en 'Hardware General' por ThrusT, 25 Ago 2014.





  1. ThrusT

    ThrusT Miembro de bronce

    Registro:
    19 Ene 2011
    Mensajes:
    1,650
    Likes:
    389




    Hola a todos. Tengo un problema que se me presentó recién hoy. El asunto es que de un momento a otro encendí la pc y abrí un rato el Battlefield 3 , y me doy con la sorpresa de que tengo 15-20 fps. Siempre juego en Ultra y 1080P y tengo 50-80 fps promedio. Pero hoy estuvo demasiado lento y pensé que era el juego, asi que le di reparar en Origin y volví a correrlo pero seguía igual. Luego probé el Crysis para descartar que el problema no sea solo en el Battlefield 3. Y bueno, veo que tambien el Crysis me anda a mucho menos fps, de lo que siempre lo corría en 60 fps ahora lo corro en 20 fps :/ . Es extraño, Mi Cpu lo tengo con OC a 3.6 Ghz desde hace tiempo y ha ido bien. Ahora probé volverlo a stock y aparentemente mejoró un poco, pero igual seguía con bajos fps. Luego lo volví a subir el Oc y sigue igual :/ . Qué puede ser? Quizás mi procesador está muriendo? O puede ser virus o algo asi? Porsiacaso tengo buenas temperaturas, menos de 60° en full carga tanto en procesador como en GPU.
    Tengo el Kaspersky Internet Security y estoy escaneando la pc, aparentemente no hay nada. También le pase un Antispyware y parece que está Ok.
    Toda la pc se siente lenta, no solo al jugar , si no al iniciar windows también demora bastante y se nota como que estuviera en 5 o 10 fps, osea todo se ve como con un micro stuttering, incluso al abrir el navegador, ahorita mismo posteando esto, abrir mi pc, administrador de tareas, refrescar la pantalla del escritorio, etc.
    Aún no pruebo actualizar el driver de la video porque dudo que sea el problema por las razones que mencioné. Bueno espero su ayuda por favor! Saludos.
     


  2. ed182

    ed182 Miembro de plata

    Registro:
    5 Jun 2009
    Mensajes:
    3,135
    Likes:
    597
    algo no anda bien en tu software , que sistema operativo usas ? , n
     
  3. ThrusT

    ThrusT Miembro de bronce

    Registro:
    19 Ene 2011
    Mensajes:
    1,650
    Likes:
    389
    Hola. En mi "Mi PC" dice :oops: . Windows 7 64bits

    Bueno seguiré haciendo pruebas, ahorita parece que el "lag- stuttering" bajó, le di una limpieza general a la Pc. Ahorita tengo el procesador en stock 2.66 Ghz . Pasaré a probar con algunos juegos, Bf3 , Bf4, Crysis, en fin. Ya postearé por aquí si la cosa mejoró o sigue igual.
     
  4. ed182

    ed182 Miembro de plata

    Registro:
    5 Jun 2009
    Mensajes:
    3,135
    Likes:
    597
    algo que hayas descargado algun malware por ahi ??
     
  5. ThrusT

    ThrusT Miembro de bronce

    Registro:
    19 Ene 2011
    Mensajes:
    1,650
    Likes:
    389
    Jeje ya solucioné el problema. Bueno, le pase el Malware Bytes y el Antispyware, luego instalé el último driver whql , el 14.4 , y ahora parece que el problema se solucionó. Los fps volvieron a estar como antes. Si ocurre otra cosa aviso. Gracias igual (Y) .
     
  6. JackS

    JackS Miembro maestro

    Registro:
    22 Mar 2014
    Mensajes:
    565
    Likes:
    95
    nada =)

    El mensaje que has ingresado es muy corto. Por favor alarga tu mensaje a por lo menos 10 caracteres.