Pcchips no reconoce tarjeta de video pci express

Publicado en 'Placas Madre' por auki07, 28 Dic 2011.





  1. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11




    BUENAS Q TAL... TUVE ALGO RARO.. DIGANME LA PLACA PCCHIPS P17G ES INCOMPATIBLE CON LA ATI 5450 xq la e puesto y no me carga, no me sale ninguna imagen .. y se apaga dspues d 20 seg... memoria no es xq tiene dos d 1gb y ya probre con cada una sola, y con el video integrado trabaja normal con las dos... tiene una fuente d 600W q no dice marca xD... pero le puse una fuente d 600W avatec .. d una pentium D .. donde si tiene una placa gigabyte donde en sta si trabaja normal sin problemas esta tarjeta d video 5450 ... pero en la pcchips sigue sin levantar..... TAMPOCO ES PONER Q 1º RECONOSCA LA PCI EXPRESS EN EL BIOS.. XQ FUE LO 1º Q ICE Y NADA...... WENO ALGUNA IDEA XQ SERA?.... :(
     


  2. TheProphets

    TheProphets Miembro frecuente

    Registro:
    25 Mar 2011
    Mensajes:
    139
    Likes:
    8
    has probado otra tarjeta en esa placa? la 5450 que tienes que marca es?
     
  3. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11
    la placa dias previos fue probada con una nvidia 8500 512mb gddr2 y si la reconocio y cargo normal... Aora con sta sapphire radeon 5450 1gb gddr3.. No sale imagen no carga.. No la reconoce... :(
     
  4. asfodelos

    asfodelos Miembro frecuente

    Registro:
    1 Dic 2010
    Mensajes:
    202
    Likes:
    5
    Prueba tu video en otra pc.
     
  5. TheProphets

    TheProphets Miembro frecuente

    Registro:
    25 Mar 2011
    Mensajes:
    139
    Likes:
    8
    Cual es el modelo de la PCCHIPS y GIGABYTE?
     
  6. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11
    ES UNA PCCHIPS P17G donde no reconoce la tarjeta SAPPHIRE RADEON 5450 1GB GDDR3.. y en una placa GIGABYTE G31M-ES2C donde en sta si trabaja normal sin problemas esta tarjeta d video 5450 ... pero en la pcchips sigue sin levantar..

    PD: NO LEEN..? ¬¬
     
  7. TheProphets

    TheProphets Miembro frecuente

    Registro:
    25 Mar 2011
    Mensajes:
    139
    Likes:
    8
    ups no me di cuenta de que decia el modelo de la pcchips, para mi que es la placa, yo tenia una p55g y corria una ddr3 1gb pero en otra que era mas antigua no me levantaba a menos que la tarjeta fuera de 512 o menos, has probado desconectando todo menos lo basico? cpu memoria y vga
     
  8. asfodelos

    asfodelos Miembro frecuente

    Registro:
    1 Dic 2010
    Mensajes:
    202
    Likes:
    5
    Prueba actualizando la BIOS.
     
  9. UpUp

    UpUp Miembro de bronce

    Registro:
    15 Ago 2011
    Mensajes:
    1,079
    Likes:
    266
    prueba cambiando la fuente ... segundo prueba entrando a la bios en pci configura el video
     
  10. comacont

    comacont Suspendido

    Registro:
    27 Dic 2011
    Mensajes:
    50
    Likes:
    1
    trata de hacer descartes mi estimado
     
  11. kato3445

    kato3445 Miembro maestro

    Registro:
    9 Mar 2011
    Mensajes:
    936
    Likes:
    151
    descarta primero por "drivers", verifica su compatibilidad en la web de la placa, luego pasa por la fuente (quizas te faltan un par de Watts extras, sin embargo lo dudo), por ultimo y en el mejor de los casos cambia de placa (PCCHIPS no es nada prometedor).
     
  12. Dark_Sirius

    Dark_Sirius Suspendido

    Registro:
    29 Dic 2011
    Mensajes:
    282
    Likes:
    24
    Actualiza los bios de la pcchip, si con eso tampoco levanta , mejor cambia de placa
     
  13. Kopke

    Kopke Miembro de plata

    Registro:
    26 Jun 2011
    Mensajes:
    4,119
    Likes:
    1,428
    Opino lo mismo, actualiza el BIOS, si no levanta, cambia la placa (francamente nunca compraria una PC-Chip) ademas no cuesta mucho comprar algo mejor que PC-chip
     
  14. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11
    bueno veo q nadie a tenido alguna xperiencia parecida con sta placa pcchips.. y si pz solo me qedaria actualizar la bios... pero bien raro q no funke...¬¬ facil no reconoce tarjetas d video GDDR3...
     
  15. venganso

    venganso Miembro de bronce

    Registro:
    22 Feb 2011
    Mensajes:
    2,250
    Likes:
    663
    Hola que tal hablas con la persona indicada :wow: bueno en mi cyber antes de repotenciar tuve puras pcchips modelo p17g+ 1333 puse video como: la hd4550 la 8600gt fatality ddr3,la 9500gt,la gt240 gigabyte,y la 8500gt. Todas me han funcionado cero errores en la p17g+.
    Ahora mi pregunta va que p17g tienes? ya que hay 2 la p17g y la p17g+ 1333 yo tenia la p17g+ y corri muchos juegos con esas tarjetas :yeah: pero con la p17g nunca eh probado tarjetas de video por que nunca las tuve.

    Esta es la p17g
    [​IMG]

    y esta es la p17g+ la cual yo tenia

    [​IMG]

    La p17g en si la tuve hace tieeeeeeeeeempo y puedo decir que era recontramalaza soportaba hasta pentium D soportaba solo memorias de bus 533 si le ponias bus 667 no funcaba encambio la p17g+ soporta hasta core 2 duo soporta bus 800 de memoria y no tiene errores :wow:
     
    Última edición: 4 Ene 2012
  16. IceBroken

    IceBroken Miembro maestro

    Registro:
    26 Nov 2011
    Mensajes:
    373
    Likes:
    24
    q raro yo tuve la p17g con 1gb d ram , con un micro pentium 4 3.0, video geforce 8500gt fatal1ty y movia pes 2011, cod4 mw y otros juegos normal ... y si soporta hasta core 2 duo
     
  17. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11
    bueno yo tengo la p17g sera x eso q no reconoce la radeon 5450 ddr3 ..:( y sobre la ram .. trabaja con dos memorias d 1gb cada una con diferent bus 667 y 800 y me trabaja en dual channel corriendo al menor bus...
    PD: no sabia q trabajara con memo d 553mhz xq en la pag d pcchips dice q las dos placas trbaja a 667 ... :risota:

    y

    la 8500gt es ddr2... si no me equivoco..
     
    Última edición: 5 Ene 2012
  18. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,976
    Likes:
    748
    No deberias alarmarte, suele suceder tratandose de plaquitas pcchips, asi como de algunos chipsets intel y VIA de aquellas epocas...
     
  19. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    En teoría el PCI Express 2.1 (ATI Serie 5000) es compatible hacia atrás con la PCI Express 2.0 de la P17 y debería funcionar, pero en la práctica no es así!!

    La Serie ATI 5000 o su equivalente NVIDIA SERIE 400 no funciona bajo el viejo chipset Intel 945, pero sí funciona con la serie ATI 4000 o su equivalente NVIDIA serie 200 y/o modelos más viejos!

    Saludos
     
    Última edición: 30 Ene 2012
    A auki07 y UsuarioAvanzado les gustó este mensaje.
  20. auki07

    auki07 Miembro frecuente

    Registro:
    12 Oct 2011
    Mensajes:
    181
    Likes:
    11
    sip .. esa fue la conclusion que llegue... :) .. gracias x sus comentarios... :yeah: