Pedido: Controlar el consume del p2p y bloquear el msn con MIKROTIK

Publicado en 'Redes Inalámbricas' por fernando2119, 22 Mar 2011.





  1. fernando2119

    fernando2119 Miembro nuevo

    Registro:
    27 Oct 2010
    Mensajes:
    15
    Likes:
    0




    Hola, espero que me puedan ayudar. Uso MK 3.30, tengo algunas ideas basicas sobre el uso pero aun me sigue dando doloros de cabeza, mi problema trata sobre el control de p2p, no kiero bloquearlo solo controlar el ancho de banda, y tambien bloquear el msn pero solo a maquinas espesificas, no a toda la red, y por ultimo si se pudiera bloquear las paginas porno pero siendo todas en general, no estar bloqueando uno por uno, tambien solo a pc en espesifico, si alguien pudiera ayudarme dandome algunas pautas para la respectiva configuracion (sino fuera mucha molestia con algunas imagenes ya todo configurado).. gracias por su tiempo
     


  2. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Muxo pides men, facil date una leida ala wiki de Mikrotik.
    Lo de bloquear pagina porn, en Mk solo se bloquea por palabras claves, o por ip.
    En otra distribucion si se podria hacer con un BlackList.
    Saludos!!
     
  3. DvilPriest

    DvilPriest Miembro maestro

    Registro:
    17 Ago 2009
    Mensajes:
    575
    Likes:
    4
    Increible, nadie t va ayudar con todo lo k pides asi k mejor LEE :D
     
  4. MikroRAT

    MikroRAT Miembro maestro

    Registro:
    22 Oct 2009
    Mensajes:
    415
    Likes:
    48
    uhmm!!! lo que debes trabajar simplemente es de corte en el mangle , y hacer un priorizacion de trafico comenzando el marcado desde :

    PRIO 8 : ALL P2P
    PRIO 1 : 53
    PRIO 2 : 5060-5061 , 1863,5190,777
    PRIO 3 : 80,443,8000-9000
    PRIO 4 : 25,110,143,3389,1723,21-23
    PRIO 5 : TODOS LOS RESTANTES


    Para mi lo mas facil es marcar lo mas importante y los resto lo considero ARES , por ahi se filtraran muchos GAMES y etc pero a ellos los puedes torchear y ver los pools de PUBLICOS y ponerlos solo a ello a una PRIO EN ESPECIAL,
    Tienes que comenzar marcando "mark conection" para que el flujo de paquetes sea de dos sentidos por que si usas PREROUTING Y POSTROUTNG con global in y global out tendras que manejar muy bien desde que punto sale e ingresa y especificar en mangle . ademas llenar de reglas al mikrotik le da cierto grado de error , por ello si tu mikrotik cuando mas simple y menos
    reglas tengan funcionara mejor.

    el MSN lo puedes bloquear facilmente con L7 bajalos de :
    http://www.mikrotik.com/download/l7-protos.rsc

    SALUDOS ,

    BERNADO PILLACA G.
     
    Última edición: 24 Mar 2011
    A yohanvil, rey92 y rojocesar les gustó este mensaje.
  5. fernando2119

    fernando2119 Miembro nuevo

    Registro:
    27 Oct 2010
    Mensajes:
    15
    Likes:
    0
    no es que no me puse a buscar informacion sobre eso, sino que no lo entiendo muy bien, los tutoriales o las guias que se encuentran, la mayoria estan copiadas y pegadas, me refiero que busco y a pesar que entro a paginas distintas, las guias son las mismas, y me parto la cabeza tratando de entenderlo, recurrir al pedido es lo ultimo que haria si esque en realidad estubiera apurado por hacerlo, me gusta aprender y creo k pedir un poco de ayuda no esta nada mal, al fin de cuentas son las ultimas configuraciones que le hacen falta a mi mk, todo lo demas esta ok!:)

    MIKRORAT gracias por tu aporte, se que me ayudara bastante lo pondre a prueba
     
  6. joemg6

    joemg6 Miembro maestro

    Registro:
    5 May 2010
    Mensajes:
    455
    Likes:
    198
    - sobre el bloqueo de paginas web porno puedes revisar aca tal ves te pueda ayudar
    http://www.peruhardware.net/foros/showthread.php?t=78712&highlight=mikrotik

    - para el bloqueo del msn puede ser creando un regexp en layer7

    /ip firewall layer7-protocol
    :if ([:len [find name=msnmessenger]] > 0) do={ :put "already have msnmessenger" } else={ add name=msnmessenger regexp="ver [0-9]+ msnp[1-9][0-9]\? [\09-\0D -~]*cvr0\0D\0A\$|usr 1 [!-~]+ [0-9. ]+\0D\0A\$|ans 1 [!-~]+ [0-9. ]+\0D\0A\$" }

    luego en firewall dropeas especificando el ip a bloquear o tambien puedes crear address list si son varios a bloquear, por ejm:
    /ip firewall filter add action=drop chain=forward src-address=(ip a bloquear msn) comment="bloqmsn" layer7=msnmessenger disabled=no protocol=tcp
     
    Última edición: 25 Mar 2011
    A yohanvil le gustó este mensaje.
  7. fernando2119

    fernando2119 Miembro nuevo

    Registro:
    27 Oct 2010
    Mensajes:
    15
    Likes:
    0
    graciasssssss
     
  8. linuchero

    linuchero Miembro nuevo

    Registro:
    24 Jul 2011
    Mensajes:
    23
    Likes:
    0
    probe las reglas que puso joemg6 y me funcionaron de maravillas con layer7!!!! maestro!
     
  9. Kamicase

    Kamicase Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    417
    Likes:
    6
    q fue man lograstes bloquear el ares , e leido por ahic reoq con el mk 3.30 nose puede bloquear el ares ?