pequeño problema con la placa z77x-ud3h

Publicado en 'Placas Madre' por ygnacio, 27 Set 2013.





  1. ygnacio

    ygnacio Miembro maestro

    Registro:
    17 May 2011
    Mensajes:
    637
    Likes:
    67




    hola a todos, tengo este pequeño problema con esta placa gigabytes z77x-ud3h.
    lo que pasa es que me compre placa micro nuevos es una core i5 y esta placa que por cierto es muy buena, pero las memoria si son de segunda pero son unas corsair de 1600 osea 2, primero todo muy bien pero despues de un mes me comenzó a botar pantallaso azul, y bueno decidí probar las memorias, una a una las probaba hasta que parece que una esta mal y decidí quitarla, entonces de nuevo me comenzó a dar problemas y cambie la momoria hasta que ya no me salia ese problema, entonces en estos dias mi pc comenzo a ponerse lenta por las cosas que mis sobrino instalan, asi que decidi formatearla mi pc, pero no podia entrar al setup ni bootearlo, se colgaba la pc y tampoco aparecía nada, pensaba que era por problemas de la momoria, pero nada todo seguia igual asi que decidi sacar todos los dispositivos usb que esta por atras porque son 3.0 y cuando los saque y volvía entrar al setup, y entro normal al parecer cuando quiero entrar al setup tengo que sacar todos los dispositivos usb que tengo mas que todo mi palanca inalambrica, bueno en conclucion es normal que te de conflicto los dispositivos usb que estan por detras por que son de 3.0 no de 2.0?? saqueme de dudas porfa gracias
     


  2. dvin

    dvin Miembro de bronce

    Registro:
    21 Oct 2011
    Mensajes:
    2,385
    Likes:
    585
    actualiza a la ultima version del bios, creo haber leido que esas placas tienen problemas con los USB 3.0, a veces no los reconoce, o desaparecen del windows... no sabria decirte si se llego a arreglar el problema del todo, pero almenos si se que se llego a darle mas estabilidad a los usb 3.0
     
  3. roger_3xx

    roger_3xx Miembro maestro

    Registro:
    2 Ago 2012
    Mensajes:
    336
    Likes:
    61
    Yo tambien lei en este mismo foro algo similar pero con las placas Gigabyte z77x ud5h wb wifi Rev 1.0, pero en mi caso no tengo ningun tipo de problemas al respecto ya que tengo hace 13 meses la placa Gigabyte Z77x ud5h wb wifi y hasta la actualdiad ningun tipo de conflicto
     
  4. ygnacio

    ygnacio Miembro maestro

    Registro:
    17 May 2011
    Mensajes:
    637
    Likes:
    67
    y mi pregunta: como lo actulizo la bios? de mi placa si alguien me puede ayudar en eso se los agradecere