Pitido largo al enceneder PC

Publicado en 'Hardware General' por sSean, 20 Ene 2016.





  1. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26




    Como dice el título al encender la PC empieza a sonar un pitído largo, lo curioso esque el S.O levanta normal, la temperatura también está normal pensé que tal vez serían las RAM así que las limpie y aun sigue el piitido al encender y cuando ya estoy en el escritorio sigue sonando el pitido. Como dato ayer que la prendí sono el mismo pitido pero dejo de sonar a los 2 minutos. Otro dato es que el rendimiento de la PC es normal, también probando algunos juegos todo va normal sólo que el pitido ese no se calla, qué creen que podría ser ?

    PD: Ahora mismo que estaba escribiendo esto ya me estaba hartando el pitido ese así que le di una sacudida al PC y sonó como un tornillo cayéndose ( al escuchar el tornillo cayéndose, ya se calló el pitido), ahora mismo voy a revisar eso, pero es posible que por algún tornillo mal puesto dé ese pitido ?
     
    Última edición: 20 Ene 2016


  2. Rostam

    Rostam Miembro de plata

    Registro:
    27 Ago 2015
    Mensajes:
    3,714
    Likes:
    555
    pueden ser varias fallas a mi me salia ese pitido por que el teclado estaba fallando, mi pc demoraba en encender pero de ahi todo normal, otro problema puede ser que un componente de la MB este fallando
     
  3. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    He revisado todos los conectores, los voltajes de la fuente y limpiado la RAM. Al encender, prende normal no se demora, lo que si me sigue llamando la atención es cuando le di una sacudida al PC y escuche como el sonido de un tornillo cayéndose después de eso el pitido dejó de sonar.
     
  4. Aleri

    Aleri Miembro maestro

    Registro:
    12 Oct 2015
    Mensajes:
    335
    Likes:
    141
    Ese pitido es de un pequeño parlante conectado a la MB, que indica algún error. Si ya no te suena, olvídate del problema. Si te sigue sonando, quita las RAM e intenta encender la PC, que obviamente no se va a prender. Si se sigue escuchando ese pitido, pues ya descartaste la RAM. Aunque lo dudo mucho. Ese pitido largo suele ser por la RAM.
     
  5. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    Pues depués de la sacudida que le dí ya no suena, la he apagado y prendido varias veces y ha dejado de sonar. Lo único que suena es el pitido normal que da al encender. Por ahora parece resuelto el problema.
     
  6. Fenx

    Fenx Miembro frecuente

    Registro:
    21 Mar 2013
    Mensajes:
    192
    Likes:
    39
    ¿Pero has revisado que no haya nada suelto ahí dentro tras el guantazo que le metiste?
     
  7. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    El lunes le di una limpieza al PC y al pareces no le ajuste bien el tornillo del disipador, ya lo atornillé y ahora ya no me da pitidos, supongo que pudo haber sido por eso, en realidad no lo sé.
     
    A Fenx le gustó este mensaje.
  8. ronycapricornio

    ronycapricornio Miembro nuevo

    Registro:
    30 Jul 2015
    Mensajes:
    45
    Likes:
    1
    Habra algun problema con la tarheta madre?¡
     
  9. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    entonces no era un pitido si lo moviste y se cayo un perno por alli
     
  10. San Diablo

    San Diablo Miembro de bronce

    Registro:
    1 Feb 2008
    Mensajes:
    1,070
    Likes:
    364
    Sí es raro, no creo que sea por ajustar el "tornillo" del disipador, no hay sensores ahí y ya antes dijiste que no tenías problemas de temperatura. Posiblemente el problema fue que el sw que usaste no te daba las temperaturas correctas.

    En fin, el primer paso obvio era saber qué es lo que estaba mal según el código de pitidos de tu placa porque cada fabricante maneja eso en forma diferente.
     
  11. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    Si yo también le veo raro que ya no de ese pitido después de hacer eso pero he revisado todas las conecciones y también he limpiado la RAM pensando que era eso. Con respecto a la temeperatura la he visto en la misma bios y con otros 2 programas externos y todo estaba correcto igual que los voltajes. También mientras andaba jugando estaba viendo las temperaturas con el msi afterburner y igual todo estaba correcto. Ahora ni idea de lo que pudo haber sido ese pitido pero ahora me anda normal la PC sin el molesto sonido ese.
     
  12. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    Perdón por hacer doble post pero hoy ya con más tiempo he visto que el pitido se produce por que el fan del disipador no gira al encender la PC, osea da unas vueltas al encender pero luego ya no lo hace. Así que reinicie de nuevo y no volvían a girar (obviamente me daba ese pitido largo) y en 10 seg más o menos empezaron a girar y el pitido desapareció así que supongo que esa sería la fuente del pitido.
    El martes que le hice mantenimiento, le heche lubricante en el fan creo que podría ser que el lubricante lo haya endurecido, en un rato veré eso y les comento que tal.
     
  13. eug

    eug Miembro de bronce

    Registro:
    22 Dic 2014
    Mensajes:
    1,908
    Likes:
    113
    es de echo la ram
     
  14. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,474
    Likes:
    1,067
    Cambia ram.
     
  15. sSean

    sSean Miembro maestro

    Registro:
    7 Ago 2015
    Mensajes:
    287
    Likes:
    26
    Había olvidado de poner la conclusión, acá lo pongo por si a alguien le sirve:
    El pitido era por el fan del cooler, al encender la PC el fan no giraba y por eso daba ese pitido, lo que hice para descartar fue darle una "ayudita" con mi dedo y hacerlo girar con lo cual dejó de hacer el pitido, para ver si era eso volví a apagar y repetir el proceso y exactamente ese era el problema. La solución fue sacar el fan, remover el anterior aceite y echarle otro, con eso se solucionó y el pitido dejo de sonar.