placa ASUS M2N-MX no reconoce ...

Publicado en 'Placas Madre' por epzylom, 26 Set 2013.





  1. epzylom

    epzylom Miembro maestro

    Registro:
    26 Set 2013
    Mensajes:
    575
    Likes:
    137




    hola hace poco me obsequiaron una pc antigua pero creo que aun puede dar algo, caracteristicas

    placa madre ASUS M2N-MX
    Micro athlon 64x2 de 2ghz
    3gb de ram

    el echo es que le puse una video gt440 nvidia y no funciona solo da video con la integrada. es maS supuestamente al conectarse una video en el slot pci-ex deberia dejar de emitir señal la video integrada pero no es asi igual sigue emitiendo señal....no creo que placa de video este en mal estado ya la probe en otra pc ....aparte la pc asus nunca se le puso video dedicado...quizas sean las bios ayudenme por favor, posiaca ya hice lo del jumper sacar la pilar, activar el PnP-PCI en las bios no tengo ni idea por que no la reconoce
     


  2. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    actualiza la bios...en placa asus y gigabyte es facilisimo hacerlo y ademas muy seguro...
     
  3. arkstorm

    arkstorm Miembro maestro

    Registro:
    8 Jun 2013
    Mensajes:
    431
    Likes:
    43
    Has probado cambiando desactivando la integrada en la bios ?
     
  4. epzylom

    epzylom Miembro maestro

    Registro:
    26 Set 2013
    Mensajes:
    575
    Likes:
    137
    si amigo mencionan acerca de una aplicacion ASUS EZ flash pero ya revise en todas la bios y no la encuentro asi que solo me queda instalarla por la aplicacion AFUDOS y eso esta un tanto complicado, pero si se puede a ver despues te cuento como me fue

    ya probe amigo se agradece cualquier idea he googleado buscando soluciones pero lo unico que he encontrado son argentinos chilenos españoles gringos y etc de gente con el mismo problema con esa placa
     
  5. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,976
    Likes:
    748
    Debe ser alguno de los "issues" de esos viejitos chipsets nForce, a los 61xx les hicieron soportar de todo en estos últimos años, luego de la salida del rubro por parte de Nvidia...
     
  6. epzylom

    epzylom Miembro maestro

    Registro:
    26 Set 2013
    Mensajes:
    575
    Likes:
    137
    [CQUOTE=Ev|tErN0;3024921]Debe ser alguno de los "issues" de esos viejitos chipsets nForce, a los 61xx les hicieron soportar de todo en estos últimos años, luego de la salida del rubro por parte de Nvidia...[/QUOTE]
    Crees haya alguna soluucion pense q al ser pci ex 1.0 no soportaria el pci ex 2.0 de la gt440
     
  7. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,976
    Likes:
    748
    Bingo... ya descubriste uno de esos "issues"...
     
  8. epzylom

    epzylom Miembro maestro

    Registro:
    26 Set 2013
    Mensajes:
    575
    Likes:
    137
    Entonces no se puede ....actualizar bios es solo para que reconozca mayor cantidad de procesadores creo que no solucionaría el problema bueno a buscar unA video 1.0