PLaca i865gv error: "512 - Chassis Fan Not Detected"

Publicado en 'Placas Madre' por MardeCopaS, 28 Dic 2012.





  1. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68




    Buenas tengo un problema con una pc hp dc5000
    Placa Intel i865gv
    memoria 256mb
    video 96mb
    disco duro 20gb

    de un momento a otro me empezo a salir error: "512 - Chassis Fan Not Detected"
    me dice que precione F1 y presionando ingresa y funciona normal, cero problemas.

    Pense que era un problema de bios, esta actualizado a su ultima version y nada, tambien cambien el ventilador por otro que funciona correctamente en otro equipo y sigue saliendo el error.

    Alguien tiene alguna idea de que es lo que pasa, y si hay una forma de borrar desde la bios borrar el error, por que el equipo salvo eso funciona correctamente.

    Gracias por la ayuda
     


  2. bILLANO

    bILLANO Miembro de bronce

    Registro:
    11 Set 2011
    Mensajes:
    1,513
    Likes:
    641
    Quizás se solucione como los equipos DELL, ingresa al bios y busca un item donde dice algo como Keyboard Report, ponlo en disabled y ya no te tendría que salir ese mensaje. No tengo un equipo DELL a la mano para ayudarte paso a paso... :biggrin:
     
    Última edición: 29 Dic 2012
  3. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    Nada en la bios no hay ninguna opción de Keyboard Report.
     
  4. checkmate

    checkmate Miembro maestro

    Registro:
    21 May 2012
    Mensajes:
    390
    Likes:
    100
    Restaura el bios a valores por defecto y anda activando las opciones que necesites, anda probando, ahora en el caso mas feo puede que el sensor este dañado o bien en el fan o bien en la placa madre.
     
    Última edición: 29 Dic 2012
  5. bILLANO

    bILLANO Miembro de bronce

    Registro:
    11 Set 2011
    Mensajes:
    1,513
    Likes:
    641
    Bueno tomando atención al mensaje menciona que tienes problemas con el Fan del Case, tienes alguno conectado?? si es tu caso, pues a intentar arrancar sin ese.
     
  6. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    SI eso es lo único que queda, que el sensor este dañado, por que el cooler esta bien, ya esta comprobado en otra pc, ahora en bios ya no se puede hacer mas, lo e intentado todo.
     
  7. checkmate

    checkmate Miembro maestro

    Registro:
    21 May 2012
    Mensajes:
    390
    Likes:
    100
    EL conector del cooler es de 4 o 3 pines?
     
  8. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    de 3 pines.
     
  9. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    EL mismo nombre lo dice, el Cooler del Case no esta conectado, fijate en eso.
     
  10. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    Fue en lo primero que me fije. xD! todo esta bien conectado y funciona correctamente, salvo que sale ese error.
     
  11. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    Pero seguro que funciona el Fan, lo malo que las HP no se donde estaran para desactivar esas notificaciones
     
  12. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    Si funciona lo e probado en otros equipos y todo normal, no sale error y nada.
     
  13. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    Por si las moscas por que no tratas de actualizar la bios, solo para descartar
     
  14. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    También ya esta actualizado a la ultima versión, y el problema sigue igual, como dijo un usuario arriba, lo unico que queda es que el sensor este dañado. Y para colmo no encuentro nada en la bios que me permita desactivar y asi evitar que salga el error.
    :cray:
     
  15. danielperu

    danielperu Miembro de plata

    Registro:
    2 Jun 2011
    Mensajes:
    3,010
    Likes:
    1,038
    Parece que hay gente que escribe sin leer antes

    En fin... en el BIOS desactiva la opcion de alarma del cooler del case/chasis, total... el que más importa es el del microprocesador... asì me tenia loco una placa MSI. Santo remedio.
     
  16. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    NO hay esa opción en la Bios, sino ya la hubiese desactivado. xD! Esta bios es mas limitada...
     
  17. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    Se me paso, errar es humano.

    Cheque con otro cooler
     
    Última edición: 29 Dic 2012
  18. checkmate

    checkmate Miembro maestro

    Registro:
    21 May 2012
    Mensajes:
    390
    Likes:
    100
    El cooler gira o simplemente no lo detecta?
     
  19. MardeCopaS

    MardeCopaS Miembro maestro

    Registro:
    20 Ago 2012
    Mensajes:
    343
    Likes:
    68
    Pues ya lo solucione, coloque un segundo cooler de microprocesador a otro conector fan y ya no sale el vendito error. xD!