Placa no detecta algunos ventiladores

Publicado en 'Refrigeración' por exezzus, 28 Ago 2011.





  1. exezzus

    exezzus Miembro nuevo

    Registro:
    19 Jul 2010
    Mensajes:
    13
    Likes:
    0




    Tengo una placa msi p67a-gd55 que tiene 4 conectores de 3 pins y uno de cpu de 4 pins.

    El problema que tengo es que no se si se supone, o no, que solo los sysfan 1, 2 y cpu sean detectados por la motherboard y tengan la opcion de regular su velocidad, mientras que cuando conecto algun ventilador en los slots 3 o 4 va a 100% en todo momento y no aparecen detectados en el bios o speedfan.

    Todos los ventiladores excepto el de cpu son de 3 pins y los he rotado para ver si era problema del ventilador o no y no es problema del ventilador.

    En el manual de usuario no especifica si las pociciones 3 y 4 tienen o no control de velocidad, siendo identicas (de 3 pines) a las que estan en posicion 1 y 2.

    Me gustaria un poco de ayuda en aclarar si es problema de la placa o no, pues sigue en garantia.

    Muchisimas gracias por adelantado
     


  2. DAVID_ELUNICO

    DAVID_ELUNICO Suspendido

    Registro:
    30 Jun 2010
    Mensajes:
    1,447
    Likes:
    117
    ESe control se realiza atravez de sofware , intenta busacr en la paguina de la msi alguno q te sirva , sino comprate un panel control de cooler
     
  3. exezzus

    exezzus Miembro nuevo

    Registro:
    19 Jul 2010
    Mensajes:
    13
    Likes:
    0
    me refiero que ni la placa ni el software que uso (speedfan detectan a los fans en las posiciones sysfan 3 y 4 y andan a 100% todo el dia)