[Win8] por que se me pone asi?

Publicado en 'Windows' por hitosh, 5 Set 2013.





  1. hitosh

    hitosh Miembro frecuente

    Registro:
    7 Mar 2013
    Mensajes:
    77
    Likes:
    8




    Hola, cuando entro a foros peru no puedo leer los mensajes ni nada solo me aprece asi (todo en blanco)
    [​IMG]
    aqui en peruhardware mas bien esta normal en otros foros tambien normal solo me pasa eso en foros peru que creen que podria ser?
     


  2. venganso

    venganso Miembro de bronce

    Registro:
    22 Feb 2011
    Mensajes:
    2,250
    Likes:
    663
    Ah bueno a mi se me pone asi cuando veo una peli xxx o algo parecido pero es normal, ahora si es atras si es raro como cierto usuario
     
  3. hitosh

    hitosh Miembro frecuente

    Registro:
    7 Mar 2013
    Mensajes:
    77
    Likes:
    8
    que te tiren pu** troll
     
  4. venganso

    venganso Miembro de bronce

    Registro:
    22 Feb 2011
    Mensajes:
    2,250
    Likes:
    663

    Ja ja ja a disculpa entendi mal pensaba que hablabas otra cosa, tienes que ser mas especifico en tus temas
     
  5. Kopke

    Kopke Miembro de plata

    Registro:
    26 Jun 2011
    Mensajes:
    4,122
    Likes:
    1,428
    Intenta borrando todo el historial del Navegador.
     
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Tienes actualizado el navegador?, algún plug in puede causar ese problema o la página es optimizada para otro navegador.