porque no puedo usar WPA o WPA2

Publicado en 'Redes Inalámbricas' por gean1, 29 Jun 2011.





  1. gean1

    gean1 Miembro maestro

    Registro:
    4 Abr 2011
    Mensajes:
    297
    Likes:
    84




    hola brothers del foro una consulta alguien sabe xk no se puede usar wpa o wpa 2 tengo en mi base senaos 2611 y mis clientes tplink wa500g y wa501g al colocar encriptacion wpa o wpa2 pierdo conexion con mis clientes no tengo ping hacia ellos pero con wep normal a alguien le pasado

    gracias de ante mano:yeah:
     


  2. jemersonalonso

    jemersonalonso Miembro maestro

    Registro:
    4 Mar 2010
    Mensajes:
    978
    Likes:
    305
    Holaa haré mención nuevamente a lo que dijo alguna vez jhonathan

    Usar encriptación wep , wpa o wpa2 no te "baja la velocidad" sino q satura un poco mas tu ancho de banda, te explico un poco: mira cada paquete q enviamos ponte que tenga un tamaño de 1000k (por poner un numero cualkiera) , ahora si a ese paquete esta con encriptación WEP, a ese paquete anterior de tamaño 1000k pues va a tener que agregarle una nueva cabecera de encriptacion wep, por lo que ahora ese paquete pesa 1100k , ahora si es WPA pues se repite el mismo proceso pero es un poco mas grande la cabecera de encriptación por q puede q el nuevo tamaño sea 1300k, y bueno en wpa2 puede q el tamaño llegue a 1500k .
    Bueno como entenderas el enlace inalambrico lo q hace es dividir esos paquetes en tramas, y bueno es obvio ver q va a tener de dividir en mas "pedazos" un pakete mas grande q uno pekeño.
    Es decir si uno manda una solicitud al router de manera inalambrica , por poner un ejemplo entendible :

    1)SIN CLAVE: los 1000k del pakete seran divididos en 10 tramas de 100k
    2)WEP : los 1100k se dividiran en 11 tramas de 100k
    3)WAP: los 1300k ahora son 13 tramas de 100k
    4)WPA2: los 1500k ahora son 15 tramas de 100k

    Bueno creo q con eso entenderas q para realizar una misma peticion o recibimiento de datos pues según la encriptacion esta dara mas "trafico" a la red, y ello se refleja en una "red un poco mas lenta"
     
    Última edición: 29 Jun 2011
    A rvc63, TIGRE y carlitosfriend les gustó este mensaje.
  3. americobraulio

    americobraulio Miembro nuevo

    Registro:
    28 Jun 2011
    Mensajes:
    8
    Likes:
    1
    muy buen aporte me ayudo mucho ahora entiendo poque al hacer tes de velocidad me decae la señal pero cuando trabajo con mickotik llega normal