problema al imprimir(no da ninguna)

Publicado en 'Hardware General' por jordansb, 28 Abr 2014.





  1. jordansb

    jordansb Miembro nuevo

    Registro:
    19 Abr 2014
    Mensajes:
    37
    Likes:
    0




    buenas, tengo una problema con mi impresora, de hecho todas las que tengo instalado. cada vez que quiero imprimir algun documento como word por ejemplo y me sale que ..

    "no se puede imprimir debido a un problema con la impresora seleccionada"

    :(sin embargo, voy a dispositivos e impresoras, y la tengo seleccionada como predeterminada esta impresora que es una canon mg2100, luego se me ocurrio hacer una impresion de prueba y me sale lo siguiente: :ptm:

    "no se puede imprimir la pagina de prueba ¿desea consultar el solucionador de problemas de impresion? no se pudo completar la operacion error 0x0000000d"

    este es mi problema por favor, les agradeceria mucho si me dan una solucion, ya que no puedo imprimir con ninguna impresora:errr::paz:
     


  2. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,048
    Likes:
    2,293
    Limpia los drivers y los programas que vienen con las impresoras, luego te vas al Administrador de dispositivos y las desinstalas desde ahi, cuando te pregunte si quieres conservar los programas asociados a las impresoras le dices no.
    Reinicias la máquina y sólo cuando ésta no tenga vestigios de los drivers o programas de las impresoras, las enchufas una por una a los puertos USB para que proceda con la instalación de los dispositivos. Ojo, no quiero decir que enchufes las tres impresoras de golpe. Terminas con una, le das a otra y así hasta acabar.
    Empieza por decirnos que Windows usas.
     
  3. jordansb

    jordansb Miembro nuevo

    Registro:
    19 Abr 2014
    Mensajes:
    37
    Likes:
    0
    gracias por la respuesta. pondria una imagen, pero aun no me deja el foro por falta de mensajes xD

    windows 8 64bits.

    entonces tendria que quitar todas las impresoras, bueno en ese caso lo hare, ya que habia desinstalado el driver de la cannon, y la volvi a instalar, pero me seguia saliendo lo mismo. ahora si lo hare una desinstalacion a fondo xD. probare y comentare los resultados :oops:
     
  4. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,048
    Likes:
    2,293
    Bueno, hay que tener algo de paciencia, con suerte resuelves el problema.
    Te sugiero algo, coge una memoria USB y pruebala en tus puertos. Si éstos la reconocen en one, sabrás que estan buenos. No tengo que decirte que pasa si no reconocen el USB.
    De ser esto así, te va tocar preocuparte.
     
    A metal005 le gustó este mensaje.