problema al instalar ubuntu

Publicado en 'GNU/Linux' por Chanox, 26 Jul 2015.





  1. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1




    buenas, pasa que hace unos días me compre una laptop lenovo. Me instalaron windows 8.1 Pro y bueno yo le quise instalar ubuntu, entonces no podía poder acceder al inicio para poder bootear desde usb, y bueno un amigo me dijo que primero debía desactivar el secure boot en la bios para poder hacer eso. Investigue en google como hacer eso y me encontré con este tutorial:

    http://lignux.com/como-desactivar-uefi-en-windows-8-1/

    Entonces hice todo eso y llegue al momento de la instalación de ubuntu, procedí a instalar, seleccione la partición y comenzó a instalar y como siempre me pidió reiniciar, al momento de hacer eso ya no me pidió con que SO iniciar, sino que de frente inicio con ubuntu y luego pense que era normal, lo reinicie de nuevo y seguía iniciando solo con ubuntu...

    qué paso aquí ? y cómo es que puedo solucionar este problema? pero vale decir, que prefiero solo tener ubuntu en el disco C y tener el disco D para archivos y el area de intercambio para el swap ..

    cómo puedo hacer esto? espero me puedan ayudar, gracias.
     


  2. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    cuando prende presiona esc, si no aparece windows , pues te lo volaste. :chau:
     
  3. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1
    si sale la opcion de escoger con que SO iniciar.. bueno lo que hice fue en windows borrar la particion de ubuntu para instalarlo solo luego.. pero me olvide que al hacer eso al reiniciar me salia esto:

    [​IMG]

    ahora al prender solo sale eso .. alguna solucion?
     
  4. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    si te borrarste la particion de ubuntu con windows entonces no hay grub.cfg y como no hay sistema no ha y como recuperarlo.
    reinstala todo y lee y practica en una vm..
     
  5. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1
    seguro que no hay como recuperarlo? porque he encontrado estas guias

    Cómo recuperar Grub 2 sin utilizar un live cd
     
  6. zefriduo

    zefriduo Miembro maestro

    Registro:
    13 Oct 2012
    Mensajes:
    589
    Likes:
    148
    Lo que sucede es que cuando instalaste Ubuntu, este al final de la instalación te pide configurar Grub o algún "boot manager", ahí se debe configurar que sistema inciar como predeterminado y detalles, si borraste la partición en donde estaba Ubuntu pues borraste "boot manager" entonces no cargará windows, si la partición de windows sigue en donde estaba te recomiendo que insertes el disco de win 8.1 y le des a la opción de "Recuperar" y vas a poder sobre escribir el boot de windows... Suerte amigo.
     
  7. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1
    bueno broder creo que la fregue y ya no puedo hacer nada.. solo me queda formatear , hay alguna forma de formatear sin poder entrar al SO? porq como dije no me deja ya .. y como dije en mi tema, para poder entrar a la bios creo tenia que desactivar el secure boot y ahora no se que hacer .. ayuda por favor.

    ------------------------------------------------------------------------------------------------------------

    bueno parece que ya encontre la solucion, luego les aviso como me fue.
     
  8. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1
    bueno ya solucione mi problema.. simplemente meti el cd de ubuntu e instale todo de nuevo.. gracias.