Problema audio PS4

Publicado en 'Audio y Video' por Consigliere, 9 Set 2015.





  1. Consigliere

    Consigliere Miembro nuevo

    Registro:
    9 Set 2015
    Mensajes:
    8
    Likes:
    0




    Estimados, recurro a ustedes para pedirle asesoría respecto a un problema con mi PS4 y mi TV. Cuando instale mi consola y la conecte a la TV a través del cable HDMI, iba todo muy bien; sin embargo, a los pocos meses, el audio desapareció. Sólo podía escuchar a través del audífono que viene con el PS4 y que se conecta directo al mando. Intente solucionar el problema y verifique la configuración, apague, resetié (?), cambie el cable HDMI, etc.

    Finalmente, en esa ocasión, me di cuenta de que la TV contaba con dos puertos HDMI, así que utilizé el puerto en el cual estaba mi cable de direcTV, y se solucionó, momentáneamente, el tema del audio.

    Lamentablemente, después de dos meses, nuevamente, se fue el audio, y cada vez que uso el PS4 me da nostalgia hacerlo en silencio o con audífonos.

    Espero que alguien me pueda dar alguna referencia de cual es problema y como solucionarlo. El cambio de TV no es una opción en este momento.

    Gracias de antemano, saludos.
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,016
    Likes:
    2,146
    fijate en que salida esta el output del televisor cuando lo usas con el play
     
  3. jorge011

    jorge011 Miembro de bronce

    Registro:
    27 Dic 2011
    Mensajes:
    1,967
    Likes:
    287
    a mi me parece que es pura configuracion o del play 4 o de la tele:mmm:
    yo tengo el mio y nunca me ha dado problema el audio ,solo lo conecto a hdmi y funciona ok
     
  4. bananero311086

    bananero311086 Suspendido

    Registro:
    26 Ago 2015
    Mensajes:
    514
    Likes:
    137
    Tienes que configurar la salida de audio,que sea de hdmi,quizas por error el audio esta saliendo por la entrada componente.
     
  5. Consigliere

    Consigliere Miembro nuevo

    Registro:
    9 Set 2015
    Mensajes:
    8
    Likes:
    0
    Hola, gracias por los comentarios. Efectivamente, para la salida me aparecen las clásicas opciones audio1 audio2 Hdmi1 hdmi2

    Yo estoy usando hdmi1, y el vídeo funciona normal. El tema es que el audio se fue de un momento a otro. He revisado las configuraciones del play y de la TV. Incluso las reestablecí, pero no da resultado. Obviamente no tengo experiencia y es seguro que se me este pasando algo, así que nuevamente revisaré las configuraciones detalladamente. He escuchado otros casos de dueños de PS4 que les ocurrió lo mismo, pero no como los solucionaron. Yo creo que tiene que ser la tv, lg pantalla plana de 2010.

    Con output se refieren a la opción HDMI1 verdad?
     
  6. bananero311086

    bananero311086 Suspendido

    Registro:
    26 Ago 2015
    Mensajes:
    514
    Likes:
    137
    Estas en nada pulpinchu,mira en el peor de los casos que tu tele no tiene paralantes(es decir cero sonido),consiguete el cable amarillo,blanco y rojo y comprate un convertidor plus rca y conéctalo a un buffer y listo el pollo.es convertidor esta 5 mangos.