Problema autocad Civil y radeon 7770

Publicado en 'Tarjetas de Video' por Golden Boy, 7 Abr 2014.





  1. Golden Boy

    Golden Boy Miembro maestro

    Registro:
    18 Set 2011
    Mensajes:
    827
    Likes:
    532




    Buenos dias.

    La compu que le arme a mi hermano funcionaba algo lenta al abrir o cerrar trabajos del Civil 3d que el usa con el integrado de intel, asi que opto por comprarle una VGA que termino siendo una Asus 7770... todo bien hasta que el mismo dia salio "Catalys a dejado de funcionar correctamente y se recupero", fue a cambiar la tarjeta y la nueva de igual modelo funciono normalmente hasta hace poco que vuelve a salir el mismo mensajito, pero solo cuando pasa varias horas trabajando en el Civil, no en juegos ni videos ni nada, solo en el civil.

    Alguna sugerencia de arreglar esto, o le mando a buscar una firepro v4900, creo que por alli vi que la vendian.

    Su compu esta configurada asi

    Intel i5 - 4570
    gigabyte z87-hd3
    16 GB kingston 1600 red
    1 Tb. WD blue
    Coolermaster k350
    Asus Radeon 7770 1Gb Ddrr5
    Antec VP450
    Win 8.1

    Gracis por la ayuda
     


  2. Toffy

    Toffy Suspendido

    Registro:
    20 Dic 2013
    Mensajes:
    931
    Likes:
    256
    nana es cosa de sofwar yo también trabajo con autocad y tengo la hd 7770 en asus y cero problemas....

    pueden ser 2 cosas... el SO tiene Errores...---- la única solución es formatear...! o tal ves te falta drivers... instala el programa slimdriver... y ejecuta todo lo que te falta....

    El disco duro... seguro es de 5400rpm... con esa ******* se cuelga.. revisa su hdd o el hdd esta fallando....!