Problema con audífonos Logitech G430

Publicado en 'Hardware General' por ArmandoMX, 8 Dic 2014.





  1. ArmandoMX

    ArmandoMX Miembro maestro

    Registro:
    5 Dic 2014
    Mensajes:
    647
    Likes:
    78




    Hola,

    Tal como dice el título, tengo un problema con estos audífonos, me los acabo de comprar recién ayer. Instalé el software que pide que se descargue desde la página de logitech para el sonido Dolby.

    El problema está en que hay momentos en que se escucha como ruído, ese ruído que se escucha cuando el conector lo giras, como una pequeña interferencia. Además noto que el volumen de momento se sube y el audio se aclara y enseguida regresa a como estaba antes.

    Alguien tiene idea de cuál sea el problema?

    Muchas gracias.
     


  2. LimaThaitiTX

    LimaThaitiTX Miembro de bronce

    Registro:
    25 Abr 2014
    Mensajes:
    2,207
    Likes:
    452
    Hay 2 posibilidades:

    1-Que los audios tengan alguna falla en el conector, aun nuevos es posible, prueba en otra PC
    2-Si no es lo 1ro, puede ser el conector de la placa que esta fallando o el chip de audio no esta bien aislado.
    En ese caso puedes comprar una tarjeta de sonido o una placa nueva
     
  3. ArmandoMX

    ArmandoMX Miembro maestro

    Registro:
    5 Dic 2014
    Mensajes:
    647
    Likes:
    78
    Estuve leyendo que también podría ser que sea problema de que lo estoy conectando en puerto usb 2.0 y no 3.0, ya que el audio digital requiere mayor transferencia de datos.
     
  4. ArmandoMX

    ArmandoMX Miembro maestro

    Registro:
    5 Dic 2014
    Mensajes:
    647
    Likes:
    78
    Alguien que pudiera darme alguna opinión al respecto por favor?