Problema con audífonos y micrófonos

Publicado en 'Audio y Video' por sureshot, 7 Ago 2016.





  1. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    332
    Likes:
    27




    Lo que pasa se que al conectarlos a mi computadora, los audífonos se escuchan horribles (como con ruido y muchas veces solo una oreja pero probándolos en mi celular u otras computadoras funcionan perfectos) y los micrófonos no son reconocidos, mi pregunta es: ¿el problema es de la placa madre, o de las entradas del mismo case?

    Aprovecho para preguntar sobre un puerto USB roto, ¿éste es del case mismo o de la placa madre?, hablo del puerto.
     


  2. Marito94

    Marito94 Miembro de bronce

    Registro:
    1 Ago 2015
    Mensajes:
    1,005
    Likes:
    200
    Panel frontal es el problema si puedes abre tu case sacalo y vuelve a soldar el conector , oh lo que puedes hacer es cambiarlos en paruro venden , pero si es problema del panel trasero donde conectas todos tus perifericos , puede ser problema de tu placa .

    El conector del panel frontal lo mas probable es que lo encuentres algo oxidado intenta limarlo y apreta un poco , a lo mejor se soluciona pero volverá a tener el problema .

    Tengo un Case Versa h23 y he tenido el problema que el conector de audio estaba oxidado , compre otros conectores volvi a soldarlo y le heche un poco de WD-40
     
    A sureshot le gustó este mensaje.
  3. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,457
    Likes:
    1,064
    ¿Puertos delanteros o traseros? :mmm:
     
  4. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    332
    Likes:
    27
    Los de adelante, en el de atrás está conectado mi parlante y funciona normal pero sucede lo mismo con el puerto del micrófono, como si no lo reconociese, por atrás y por delante es el problema del micro.
     
  5. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,457
    Likes:
    1,064
    Desconecta los puertos frontales de audio. Si pasa lo mismo es problema de drivers o placa. :cafe:
     
  6. zefriduo

    zefriduo Miembro maestro

    Registro:
    13 Oct 2012
    Mensajes:
    591
    Likes:
    149
    A mi me sucedía lo mismo, no era ningún conector oxidado o desoldado, era estática que se almacenaba en la pc, la cual iba estropeando la pc poco a poco, lo pude superar con una fuente mejor y un nuevo case, pero no fue una solución exacta ya que el ruido sólo disminuyó al 95% pero se oía aún...
     
  7. PEPE LUCHO

    PEPE LUCHO Suspendido

    Registro:
    27 Ago 2015
    Mensajes:
    2,035
    Likes:
    444
    Los cables de tus parlantes y microfonos.....cambialos ...
     
  8. killer3

    killer3 Miembro maestro

    Registro:
    30 Abr 2016
    Mensajes:
    383
    Likes:
    37
    si tu case es generico, facil que sea problema fisico de las entradas y/o de los cables
     
  9. sureshot

    sureshot Miembro maestro

    Registro:
    22 Abr 2014
    Mensajes:
    332
    Likes:
    27
    Dudo que sean los cables porque como digo funcionan bien en otros dispositivos. Uno de estos dias comprare un case y probare, gracias.
     
  10. killer3

    killer3 Miembro maestro

    Registro:
    30 Abr 2016
    Mensajes:
    383
    Likes:
    37
    los cables que van desde los pines de tu placa hasta los conectores, no me referia a los audifonos :cafe:
     
    A sureshot le gustó este mensaje.