Problema con audio placa Asus Crosshair V Formula-Z

Publicado en 'Placas Madre' por TSoujiro, 20 Ago 2015.





  1. TSoujiro

    TSoujiro Miembro nuevo

    Registro:
    20 Ago 2015
    Mensajes:
    4
    Likes:
    0




    Buenas noches,

    Alguien me podria ayudar con el problema que tengo con mi placa. He leido tantas publicaciones que me han ayudado en algunas cosas. Ahora necesito ayuda me compre hace un año la placa Asus Crosshair V Formula-Z. Siempre he tenido problemas para poder reproducir audio por la tarde trasera y por la parte frontal funciona pero como auriculares.

    Alguien por alli también ha tenido este problema? he instalado los ultimos drivers de sonido pero aun no consigo que suene por la parte trasera. Cualquier ayuda sera bienvenida.

    Gracias desde ya por sus ayudas.

    Saludos,

    ---------------------------------------------------------------------
    Placa Madre: Asus Crosshair V Formula-Z
    Procesador: AMD FX - 8350
    Memoria: 2X4 GB DDR3 Corsair Vengeance
    Disco Solido: Kingston Hyper X 240 GB
    Tarjera de Video: Asus Radeon R9 270 2GB Version OC
    Sistema Operativo: Windows 7 Enterprise 64 bits
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    si ya reinstalaste el s.o y sigue igual porque no llevarla por garantia, no es lo mas logico?
     
  3. TSoujiro

    TSoujiro Miembro nuevo

    Registro:
    20 Ago 2015
    Mensajes:
    4
    Likes:
    0
    Hola,

    Bueno, ahora que recuerdo solo lo hize sonar una o dos veces conectandolo desde la parte trasera. Si he reinstalado el SO pero nada. Ir a Wilson es todo un tramite. En todo caso alguna buena tarjeta de sonido que me recomiendes? arriba de los 100 dolares.

    Gracias y saludos,