problema con bearshare

Publicado en 'Redes Inalámbricas' por macmf, 13 Feb 2011.





  1. macmf

    macmf Miembro nuevo

    Registro:
    3 Feb 2007
    Mensajes:
    19
    Likes:
    0




    Hola a todos, tengo un problema con uno de mis clientes que usa el programa bearshare, este al conectarse a su cuenta automaticamente bloquea al mikrotik haciendole dejar de responder y posteriormente reiniciandose, he tratado de bloquear con varias reglas a este programa desde dropear todos los p2p, torrents y hasta he utilizado reglas layer 7, y ninguno logra parar el logueo de este programa y como consiguiente bloqueando el equipo.

    Me gustaría saber si a alguien le pasó lo mismo y como hizo para solucionar este problema, para prevenir el mismo incidente que eventualmente podría volver a repetirse en otro cliente.

    Saludos
     


  2. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Podrias utilizar la herramienta torch de mikrotik cuando ejecutas ese programa y ver que puertos ....o protocolos esta usando...de hay bloquea lo que te salga en esa lista..
    :biggrin:
     
  3. macmf

    macmf Miembro nuevo

    Registro:
    3 Feb 2007
    Mensajes:
    19
    Likes:
    0
    el problema es que no me da tiempo para nada, simplemente cuando ejecuta el programa inmediatamente el mikrotik se cuelga y despues se reinicia.
     
  4. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Bien raro tu problema ...pero prueba ese mismo programa en otra pc...
    O no sera que lo se te cuelga es el winbox??
     
  5. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Actualiza tu software de routeo, eso que comentas en realidad no debería pasar...

    Saludos.
     
  6. macmf

    macmf Miembro nuevo

    Registro:
    3 Feb 2007
    Mensajes:
    19
    Likes:
    0
    Trate de todo, inclusive he actualizado a la versión 5.0rc9, pero me sigue pasando lo mismo, lo he solucionado momentáneamente desistalando ese programa de la maquina del cliente, desde ahi ya no tengo problemas de cuelgues, inclusive lleve el sistema a su minima expresión con solo reglas de bypass pensando que derrepente era alguna de ellas, pero nada funciona, definitivamente ese programa es el que causa el problema me cuelga el routeros y despues de un rato se reinicia la maquina.

    Un problema similar fue posteado en el foro de mikrotik:
    forum.mikrotik.com/viewtopic.php?f=7&t=36604&p=180583&hilit=bearshare#p180583

    Pero en su caso el lo resolvió deshabilitando el acceso a su cliente.
     
    Última edición: 15 Feb 2011
  7. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Wow, bastante interesante, por cierto, estás usando hotspot?

    Saludos.
     
  8. macmf

    macmf Miembro nuevo

    Registro:
    3 Feb 2007
    Mensajes:
    19
    Likes:
    0
    uso servidor pppoe para todos mi clientes, y hotspot solo para los que usan celulares wifi, autentificaba todo con user-manager pero como la 5.0rc9 lo trae deshabilitado ni modo estoy trabajandolo sin el por el momento.
     
  9. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Prueba deshabilitando el hotspot, e intenta abrir el bearshare, si se reinicia o cuelga igual... no idea.

    Saludos.