Problema con dell gx280

Publicado en 'Placas Madre' por El_Aprendis, 2 Jun 2015.





  1. El_Aprendis

    El_Aprendis Miembro nuevo

    Registro:
    6 Feb 2014
    Mensajes:
    29
    Likes:
    4




    Hola amigos de ph, tengo un problema y espero puedan ayudarme, lo que pasa es que tengo una pc antigua Dell gx280, tenia instalado el windows xp sp2 y estaba todo normal, luego tube que formatearlo porque se lleno de virus, instale el windows, pero cuando quiero instalar el driver de video, el instalador se cierra, tambien quiero instalar el chrome y me dice que no se a podido descomprimir el paquete de instalacion y que vuelva a descargarlo, tambien con el netframework y al instalar el office u otra aplicacion, practicamente no puedo instalar nada, probe instalando el windows 7 y lo mismo, probe poniendole otro DD y es el mismo resultado, no se cual sera el proble a y por eso acudo a uds, haber si puedo allar alguna solucion, gracias.
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    pruebalo con otra ram
     
  3. El_Aprendis

    El_Aprendis Miembro nuevo

    Registro:
    6 Feb 2014
    Mensajes:
    29
    Likes:
    4
    Tengo 1gb ddr2 y 2gb ddr2 puestas en la placa, voy a probar como dices quitando una y poniendo otra
     
  4. Klein

    Klein Miembro de bronce

    Registro:
    10 Set 2010
    Mensajes:
    1,466
    Likes:
    186
    Que raro, tengo un Dell Optiplex 260 y normal anda con Windows SP3
     
  5. El_Aprendis

    El_Aprendis Miembro nuevo

    Registro:
    6 Feb 2014
    Mensajes:
    29
    Likes:
    4
    Bueno ya hize eso de probar con las ram, pero el problema sigue, no puedo instalar nada ni el framework, =/