Problema con disco duro IOMEGA black belt ego 500gb

Publicado en 'Almacenamiento' por carloncho2012, 16 Set 2013.





  1. carloncho2012

    carloncho2012 Miembro nuevo

    Registro:
    4 Nov 2011
    Mensajes:
    18
    Likes:
    0




    hola , que tal

    MI pesadilla es la siguiente , yo antes trabajaba con una pc de escritorio (Pentium 4 , xp ) , pero que desde que compre mi laptop (Toshiba Qosmio x875 windows 8) ya he dejado de usar mi pc .

    Entonces cmo veran yo descarguo juegos de PS3 a mi laptop , pero mi problema es que no puedo pegar los archivos del juego a mi harddrive (IOMEGA EGO BLACK BELT 500GB) , la transferencia de copia de archivos se queda en 0% y se queda pegado y no pega nada ,

    Bueno solo este problema me ocurre en mi laptop , pero en mi pc no tengo nada de problemas al momento de pegar archivos al HDexterno , se pega todo normal pero demora bastante.

    Lo malo es que si o si tengo que resolver este problema por que ya son varios gigas de juegos descargados en mi laptop

    Alguien de ustedes , si porfavor me pudiera ayudar , es por eso que he recurrido ha este foro de expertos sobre el tema

    Posdata _ mi laptop cuenta con 4 host usb 3.0 y el hd externo tambien es 3.0
     


  2. agamis

    agamis Miembro de plata

    Registro:
    14 Mar 2012
    Mensajes:
    3,395
    Likes:
    872
    es probable, que en tu disco hay archivos de sistema instalado (xp), formatea tu disco en tu lap, primero en modo rapido, si no da, en modo normal, y veras q servira =)