[Win8] Problema con el Sonido

Publicado en 'Windows' por LuC1f3r, 4 Ene 2015.





  1. LuC1f3r

    LuC1f3r Miembro maestro

    Registro:
    5 Nov 2012
    Mensajes:
    679
    Likes:
    23




    Hola tengo una pc slim esas mini ECS MN70-I2, no se q pasa con el audio o sonido q no funciona no emite el sonido pero en el administrador dispositivo de sonido esta normal la instalacion figura normal o en el parlantito q esta al costado del reloj esta normal y se ve la barra de sonido q sube y baja en verde q indica q el sonido esta corriendo pero no emite por los auriculares ni pàrlantes? ni la parte frontal del case emite el sonido. ya revise bios y esta habilitado normal el audio ya reinstale el audio pero igual no sale el sonido. tbm en la bios puse por default y le hice clear cmos ala bios pero nada?
     


  2. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    lo unico que te queda es descartar con otra tarjeta de sonido...
     
  3. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,769
    Likes:
    215
    Prueba el sonido con un Live CD , linuxmint si hay funciona bien el problema es el Windows, tmb puede ser lo que comento el compañero, que tu audio integrado ya muerto. Siempre veo en placas ecs ,pcchip que se malogra el audio o LAN integrada.

    Saludos
     
  4. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Revisa los conectores de salida.
     
  5. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    Prueba con Ubuntu Live actualmente es el que mas soporte de drivers tiene si con este no se escucha nada todavia quiza el fallo sea el propio chip de la tarjeta quiza lo reconosca pero no puede procesar la conversion. Una tarjeta de Sonido te vendria bien para descarte
     
  6. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,016
    Likes:
    2,146
    Esas placas son famosas por esas fallas
     
  7. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,457
    Likes:
    1,075
    ¿Que chip de audio lleva?, ¿la falla es desde siempre o alguna vez funcionó bien?, ¿haz actualizado el driver del sonido?
     
  8. LuC1f3r

    LuC1f3r Miembro maestro

    Registro:
    5 Nov 2012
    Mensajes:
    679
    Likes:
    23
    pero la placa solo tiene un slot pci expres ahi tbm se puede poner tarjeta de sonido?

    pero cuando el audio integrado esta muerto igual la barra de sonido q esta al costado del reloj debe moverse sin emitir claro el sonido?, no deberia esta como desabilitado?
     
  9. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    normal puedes poner tarjeta de sonido pci x1 en una ranura pci express x16
     
  10. LuC1f3r

    LuC1f3r Miembro maestro

    Registro:
    5 Nov 2012
    Mensajes:
    679
    Likes:
    23
    el realke algo asi ese debe ser no? si funciono siempre bien tiene mas de un año y asi de la nada dejo de emitir si se actualizo y se formateo tbm
     
  11. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,769
    Likes:
    215
    No , me pasado que la barra de volumen puede subir y bajar pero igual no emite sonido, osea el integrado esta mal
     
  12. LuC1f3r

    LuC1f3r Miembro maestro

    Registro:
    5 Nov 2012
    Mensajes:
    679
    Likes:
    23
    pucha si dices q te a pasado algo similar y q la barra se mueve sin emitir el sonido parece q el audio integrado ya fue? tarjeta de sonido no tengo ala mano mañana me ire a comprar o me prestare por ahi si consigo y tbm se puede usar con esos usb de sonido?
     
  13. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,457
    Likes:
    1,075
    Ese chip de audio es bien "travieso". Me ha pasado que cuando se ha actualizado el driver ha dejado de sonar. Lo solucioné quitando el nuevo driver y poniendo el que viene con sus disco de instalación. En otra oportunidad lo solucioné restaurando el sistema a un momento en el que funcionaba bien.
     
  14. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,769
    Likes:
    215
    Prueba con restaurar el sistema como dice AlexBucefalo , si no funciona es por que integrado ya fue , tendrás que comprarte un Tarjeta de Audio.

    Saludos
     
  15. LuC1f3r

    LuC1f3r Miembro maestro

    Registro:
    5 Nov 2012
    Mensajes:
    679
    Likes:
    23
    ya habia probado tbm restaurando pero tampoco daba, y ultimo lo formatee y sigue igual primero estaba con driver de windows no salia el sonido y actualize el sonido y tampoco emitia el sonido. GG con el sonido no queda de otra parece? o alguna esperanza por ahi? y tiene q ser con tarjeta de sonido nomas? las tarjetas usb de sonido le daran?¿
     
  16. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,769
    Likes:
    215
    Si tmb puede ser usb , pero prefiero usar los puertos PCI me parece que son estables, si usas un puerto usb tal vez con el tiempo se dañe o vote la mismo voltaje siempre .

    SALUDOS
     
  17. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,072
    Likes:
    302
    a mi paso con una placa intel, no emitía sonido para nada, le actualize la bios y resucito el sonido:hi:
     
  18. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,769
    Likes:
    215
    Claro tmb podría hacer eso .
     
  19. chicocaleta969

    chicocaleta969 Miembro nuevo

    Registro:
    27 Ago 2012
    Mensajes:
    34
    Likes:
    7
    exacto es lo mas practico...
     
Etiquetas: