Problema con el watercooling?

Publicado en 'Refrigeración' por TyrhaeLL, 9 Jun 2016.





  1. TyrhaeLL

    TyrhaeLL Miembro frecuente

    Registro:
    8 Dic 2008
    Mensajes:
    135
    Likes:
    12




    Hola amigos, se me ha presentado un problema medio raro hace unos días que hasta ahora no se que pueda ser.
    La semana pasada al prender mi pc como siempre un dia tranquilo normal de repente veo que la temperatura del procesador esta subiendo de la nada hasta llegar los 70 grados y sin hacer nada ni abrir ninguna aplicación, consulte a un experto para que me oriente que pueda ser y me recomendó quitar la pasta térmica y colocar una nueva en la bomba, normal lo hice y se soluciono el problema al parecer, pero luego de una semana osea hoy, se volvió a presentar el mismo problema, nuevamente quite la pasta y volví a colocar, aparentemente lo solucione pero no quiero estar así que después de una semana este colocando pasta térmica xD

    Que problema puede ser? la pasta? tengo una pasta térmica de marca miyako xDD no conozco mucho de marcas, un broder me dice que también puede ser que el watercooling no este funcionando como debería, es raro porque recién tiene 3 meses de uso.

    Especificaciones de mi PC

    Procesador core i7 4790k, placa asus z97a usb 3.1, gtx 980ti, corsair h100i gtx y por ultimo el case un tt mid tower
     


  2. Vardy

    Vardy Miembro maestro

    Registro:
    5 Jun 2016
    Mensajes:
    593
    Likes:
    65
    Comprate una pasta termica de calidad, Artic mx-4 o una Cooler Master xtreme fusion x1. Como te menciono Sasse
     
    A FrozzeN le gustó este mensaje.
  3. macniaco

    macniaco Miembro de oro

    Registro:
    27 Set 2011
    Mensajes:
    6,843
    Likes:
    2,825
    Saca tu watercooling y agitalo, si escuchas glug glug glug, como de botella con liquido, esta ha perdido liquido y lo mas seguro q la bomba solo trabaja x ratos.

    Un AIO no debe sonar en lo abosluto, lo cual es una señal de q esta completamente lleno de liquido.
     
  4. TyrhaeLL

    TyrhaeLL Miembro frecuente

    Registro:
    8 Dic 2008
    Mensajes:
    135
    Likes:
    12
    Tranquilo broder relajate xD, ahi te explico que no se de marcas, ahora que lo conosco comprare lo que recomiendas

    Voy a probar lo que recomiendas cuando le ponga la nueva pasta, pero es raro que en tres meses de uso no haya liquido?
     
  5. macniaco

    macniaco Miembro de oro

    Registro:
    27 Set 2011
    Mensajes:
    6,843
    Likes:
    2,825
    Ah eso puede ser x muchos factores, te dieron un cooler fallado, o x ahí tiene fuga y se está evaporando demasiado rápido.

    X eso ya no uso ningún AIO solo sistemas compuestos de water cooling o coolers de aire de alto rendimiento.
     
  6. lguerra

    lguerra Miembro frecuente

    Registro:
    19 Abr 2016
    Mensajes:
    130
    Likes:
    0
    ese artic mx-4 a que precio lo encontraria ??
     
  7. Vardy

    Vardy Miembro maestro

    Registro:
    5 Jun 2016
    Mensajes:
    593
    Likes:
    65
    la artic no he utilizado ni comprado a los usuarios que armo y mantengo su pc, pero me comentan q es muy buena igual q la xtreme fusion x1 de cooler master, q tambien te la recomende. La cooler master xtreme fusion x1 me costo 8 dolares
     
  8. lguerra

    lguerra Miembro frecuente

    Registro:
    19 Abr 2016
    Mensajes:
    130
    Likes:
    0
    una duda mas amigo,dentro de las pastas termicas que hay en esta enlcace:
    https://www.memorykings.com.pe/listados/424/refrigeracion-pasta-termica-cpu-gpu
    cual me recomiendas:mmm: ?
     
  9. Vardy

    Vardy Miembro maestro

    Registro:
    5 Jun 2016
    Mensajes:
    593
    Likes:
    65
    Las thermaltake descartalas.
    Sobre esa evga y cooler master, no te podria dar referencia pues no las he probado.
    La cooler master xtreme fusion x1 la puedes encontar en sercoplus esta 9.50 dolares.
    Saludos
     
  10. manuelnomaz

    manuelnomaz Miembro nuevo

    Registro:
    11 Dic 2011
    Mensajes:
    35
    Likes:
    1
    por si las dudas podrias monitorear las revoluciones de la bomba y comprobar que funciona, normalmente colocan el alimentador de la bomba en el cpu fan pero algunas placas asus ya traen un conector dedicado para las bombas de agua (pues estan necesitan mantener revoluciones constantes, no variables como la de los ventiladores)
    de no tener el conector dedicado entonces deberás entrar a la bios y configurar el cpufan para entregar energia estable no ligada a la temperatura, pues si lo tienes configurado como un ventilador mas, con energía variable, puede llegar a fallar
    también, no esta de mas revisar que haga buen contacto con el procesador
     
  11. seiyaairos2

    seiyaairos2 Miembro maestro

    Registro:
    15 Ago 2015
    Mensajes:
    418
    Likes:
    20
    yo lo compre en 32 soles acorde con el vendedor x medio de mercadolibre y se acordo bien en compupalace, ya ve tu donde acuerdes, y x la marca de artic mx-4 muy buena !
     
  12. TyrhaeLL

    TyrhaeLL Miembro frecuente

    Registro:
    8 Dic 2008
    Mensajes:
    135
    Likes:
    12
    En realidad ya lo tengo solucionado al menos eso creo, cambie por pasta termica de marca y asunto arreglado