Problema con Gigabyte GTX 670 OC

Publicado en 'Tarjetas de Video' por cmirezm, 4 Abr 2013.





  1. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1




    Buenos días, tengo un problema con mi tarjeta gráfica Gigabyte. Desde el día de ayer, cada vez que prendo mi PC, escucho que los ventiladores de la GPU suben subitamente de velocidad por unos cuantos segundos generando un ruido un poco molesto (y preocupante) para luego bajar a su intensidad normal. Este problema se produce sólo cuando inicio mi PC, no tengo problemas el resto de la sesión, incluso en juegos (SKYRIM) en ULTRA settings.

    La GPU la compre el lunes en Memory Kings.

    Es normal esto?

    Gracias de antemano por las respuestas que puedan brindarme.
     


  2. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,231
    Likes:
    1,190
    has revisado las temperaturas de tu tarjetas cuando entras al escritorio?
     
  3. CHG

    CHG Miembro maestro

    Registro:
    28 Feb 2011
    Mensajes:
    673
    Likes:
    315
    Una pregunta fuera del tema, cuanto te costo en Mkings tu tarjeta?
     
  4. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1
    En reposo las temperaturas son de alrededor 30 °C a menos... saliendo de SKYRIM y revisando temperaturas estan a 45 °C a menos según el GPU-Z
     
  5. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,231
    Likes:
    1,190
    Podrías probar la configuración de las curva RPM/temperatura. Se hace con el MSI afterturner ,un programita que te configura ,aparte de otras cosas ,esa curva que le puede colocar cuantos RPM giran los ventiladores de la tarjeta para cada nivel de temperatura (en °C).
     
  6. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1
    Voy a probar eso ni bien llegue a casa de la oficina, pero a grosso modo, indicaria que hay un problema en si con la tarjeta?, porque los ventiladores parecen trabajar como deberían salvo al inicio de sistema y las temperaturas parecen no verse alteradas.
     
  7. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,231
    Likes:
    1,190
    Problema ,problema ,no explicitamente ;pero parece ser que la tarjeta no respeta dicha curva al iniciar por cual sea el motivo. Si las temperaturas están dentro del rango normal ,no hay porque preocuparse; pero por ahí que las memorias tengan algo que ver.
     
  8. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1
    Te respondí con un MP
     
    A CHG le gustó este mensaje.
  9. jaloko

    jaloko Miembro de plata

    Registro:
    8 Dic 2010
    Mensajes:
    2,659
    Likes:
    653
    Eso es normal men... yo tuve una amd hd 5870 y tambien apenas prendia se aceleraba el ventilador al 100% y duraba un par de segundos y luego volvia a su estado normal..... no tuve problemas en juegos ni nada, todo ok, yo cambie esa vga por ese motivo y me la cambiaron por una nueva de igual modelo y tambien sucedio lo mismo
     
    Última edición: 4 Abr 2013
  10. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,469
    Likes:
    3,271
    Es algo normal, en mi GTX660 Ti tambien ocurre lo mismo por unos segundos.
     
  11. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    Normal, es una prueba al inicio de PC.
     
  12. Polancho

    Polancho Miembro de bronce

    Registro:
    25 Ago 2009
    Mensajes:
    2,168
    Likes:
    733
    haber, entra a bios un rato y fíjate si cuando estas en bios los ventiladores corren siempre a full eso ya seria un poco anormal. en mi caso tengo la 7950 también de gigabyte (con 3 ventiladores) y no hace un ruido tan escandaloso como señalas, pero si recuerdo que mi anteriores tarjetas si lo hacían en especial la 5870.
     
  13. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1
    Gracias por las respuestas y me tranquiliza bastante oir (leer) eso... de todos modos realizare las pruebas que me sugieren.
     
  14. NeoNio

    NeoNio Miembro frecuente

    Registro:
    25 May 2012
    Mensajes:
    187
    Likes:
    35
    es normal!!!!! cualquier VGA hace eso, o al menos todas las que yo eh usado.
     
  15. jorgeandresb3

    jorgeandresb3 Miembro de bronce

    Registro:
    24 Feb 2013
    Mensajes:
    2,380
    Likes:
    398
    yo tengo una gigabyte gtx 660TI overclock, cuando enciendo el PC. lo que mas ruido causa es el MICROPROCESADOR AMD FX 8320 que tengo, pero es algo minimo, mientras que la GPU no hace ruido, anda como si no tuviera los ventiladores.

    CUANDO JUEGO EN CALIDAD EXTREMA el procesador es el que mas ruido hace.
     
  16. omnicaos

    omnicaos Suspendido

    Registro:
    19 Jul 2012
    Mensajes:
    640
    Likes:
    85
    es normal , es asi como inicia la tarjeta
     
  17. cmirezm

    cmirezm Miembro nuevo

    Registro:
    14 Mar 2013
    Mensajes:
    24
    Likes:
    1
    Gracias por las tranquilizantes respuestas jajajajajaja

    Saludos
     
  18. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    me creerias si te digo que al encender el pc el ventilador de la tarjeta de video gira en sentido contrario y a maxima velocidad por unos segundos para limpiar el polvo , es una tecnologia de autolimpieza.
     
  19. Solidus J2K

    Solidus J2K Moderador Global

    Registro:
    19 Dic 2008
    Mensajes:
    9,030
    Likes:
    4,277
    Como te indicaron arriba es completamente normal, tengo la misma VGA y siempre hace lo mismo al inicio, es un selftest propio de la tarjeta.

    Provecho y en primera metele con el EVGA Precision +100 en el core y +350 en la RAM. Instala ese aplicativo o el MSI Afterburner para que tengas una medición más exacta de las temperaturas.
     
  20. Wolfwood

    Wolfwood Miembro de bronce

    Registro:
    17 Set 2012
    Mensajes:
    1,158
    Likes:
    250
    Eso no es nada de limpieza verdad? enserio giran al sentido contrario como dice el amigo de arriba? Solidus , tu pareces saber bastante de OC , tu crees que yo podria OCear aun mas mis 2 670top? están así
    GPU Boost Clock : 1137 MHz
    GPU Base Clock : 1058 MHz

    Le puedo subir mas? o como lo haces tu? Gracias :hi: