Problema con incompatibilidad de tarjeta video

Publicado en 'Tarjetas de Video' por brenda87, 11 Abr 2011.





  1. brenda87

    brenda87 Miembro frecuente

    Registro:
    14 Ene 2007
    Mensajes:
    186
    Likes:
    7




    Tengo esta tarjeta ATI radeon 9559/x1050 series (g75f) instalado en una computadora con Win XP , Nombre de la Placa Base IBM 8188KSP

    cuando re instale el win salió un aviso de incompatibilidad con la tarjeta.

    Cuando encienden la pc sale el logotipo del windows con rayas verdes y cuando tratan de correr juegos que aparecen unos puntos muy molestos

    ¿es problema de configuración de la tarjeta ?
     


  2. Julious

    Julious Miembro maestro

    Registro:
    23 Set 2010
    Mensajes:
    310
    Likes:
    15
    Tu video se esta muriendo, dale de baja.
     
  3. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,985
    Likes:
    749
    Fisicamente, debes comprobar si es correcto el contacto de la tarjeta con la ranura de la placa; luego de eso, utilizar el driver adecuado para esa tarjeta, seria bueno conocer el modelo exacto y que revises el BIOS setup de la placa... Si el problema persiste, tendrias que descartar esa tarjeta con otra placa como prueba final... :hi:

    ----- mensaje añadido, 11-abr-2011 a las 00:13 -----


    I agree... tal vez sea lo mas probable... :yeah:
     
  4. Christianº

    Christianº Miembro maestro

    Registro:
    29 Ene 2010
    Mensajes:
    451
    Likes:
    41
    Artifacts? Como dijeron tal vez ya esta muriendo o podria ser un porblema de sobrecalentamiento.
     
  5. Julious

    Julious Miembro maestro

    Registro:
    23 Set 2010
    Mensajes:
    310
    Likes:
    15
    Te doy una solucion, una vez me paso algo parecido con el video integrado de una plaquita antigua. No uses tu compu un par de dias, si sigue asi ya fue. Tendrian que revisarla algun tecnico o algun voluntario del foro. Suerte. (No soy voluntario, asi q no piensen mal)
     
    Última edición: 11 Abr 2011
  6. brenda87

    brenda87 Miembro frecuente

    Registro:
    14 Ene 2007
    Mensajes:
    186
    Likes:
    7
    Gracias x las respuestas.

    Todavía sigo con el problema. El problema de las rayitas tan sólo se da en el inicio en el logo de Windows XP y cuando queremos correr un juego que necesita un poquito de la tarjeta de video. Por lo demás mientras use el office o juegue con los emuladores de play 1 o N64 no hay problema.

    Me olvide de mencionar que apareció este mensaje:

    "Catalyst Control Center no es compatible con la versión de controlador de su adaptador de gráficos activado. Actualice su controlador de gráficos ATI o active su adaptador ATI mediante el administrador de pantallas"

    lo extraño es que en propiedades de pantalla aparece "Monitor plug and play en ATI Radeon..."

    Revisando los drivers instalados encontré estos :

    ATI Catalyst control center ver. 2.010.0210.2338

    ATI display driver ver. 8.593.100- 100210a-095952E-ATI

    Intel Extreme Graphics 2 driver ver. 6.14.10.4363


    :(