[Win7] problema con inicio de windows (classpnp.sys)

Publicado en 'Windows' por Dj_Adicto, 5 Feb 2014.





  1. Dj_Adicto

    Dj_Adicto Miembro frecuente

    Registro:
    22 Abr 2009
    Mensajes:
    72
    Likes:
    2




    saludos, tengo un problema con el inicio de windows, se queda cargando y al correr en modo seguro pues se queda en este driver, estuve investigando un poco sobre el error y pues, la verdad es la segunda vez que me pasa, pero la primera vez logre solucionarlo haciendo una movida con un jumper de la placa base, pero ahora intente lo mismo y no resulto (debo mencionar que cuando prendi la PC no es que la haya apagado antes, se apago por un corte de corriente de improviso) y pues ahora dispongo de menos tiempo como para hacer experimentos y haber que me resulta.

    la llevare al tecnico el viernes, pero podrian darme un adelanto de lo que me dira, los que ya tengan experiencia con este tipo de problemas?
     


  2. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223
    lo unico que hara es formatearlo, es mas sencillo formatear que andar buscando driver o dll dañadas... si puedes hacerlo tu mismo mejor ahorrate esos 25 a 40 soles que te podria cobrar dicho tecnico.
     
  3. nelson2126

    nelson2126 Miembro frecuente

    Registro:
    22 Mar 2012
    Mensajes:
    169
    Likes:
    37
    Puede ser el disco duro (por el corte de corriente), pasale el HDD Regenerator del hirens boot, el inicio de Windows puede estar dañado por ese corte de luz

    :hi: