Problema con inicio de windows

Publicado en 'Hardware General' por campeon80, 2 Feb 2010.





  1. campeon80

    campeon80 Miembro nuevo

    Registro:
    22 Nov 2009
    Mensajes:
    10
    Likes:
    0




    Hola. Tengo una computadora Core2duo con placa Asus, Tarjeta de video Geforce de 512 y 2 Gb de RAM. Uso Windows XP. El problema es el siguiente: Yo suelo limpiar mi computadora por dentro, la fuente tambien, y despues de la ultima vez que la limpie al encenderla el monitor se queda sin mostrar absolutamente nada durante un rato y luego empieza a cargar normalmente y la computadora funciona bien. Pero nunca antes hubo esa demora antes de empezar a cargar ¿A que se debe esta demora? Ya formatee el sistema y volvi a instalar el Windows XP y lo demas y el problema persiste. A veces arranca bien ¿Puede haber un daño fisico en alguno de sus componentes como la fuente, la placa madre, la tarjeta de video, o lo demas? quiero descartar eso. Si hubiera daño fisico supongo que la computadora no funcionaria y como dije, despues de cargar funciona normalmente. Los juegos modernos funcionan. No suena ningun "bip". Algo que me han sugerido es resetear la placa madre moviendole los jumpers ¿Puede ser esta la solucion? Espero sus respuestas. Gracias.
     


  2. Metalzoa

    Metalzoa Miembro maestro

    Registro:
    21 Jul 2008
    Mensajes:
    845
    Likes:
    9
    Me pasaba lo mismo, osea prender la pc y el la pc en si ncorre normal, pero el monitor se queda parpadeando y despues de 1 minuto enciende, en mi caso fue que uno de los conectores del monitor osea dos de esos fierritos se habia roto, luego cambie de monitor y me funciona normal, osea no tengo que esperar nada.

    [​IMG]
     
  3. knightlibra

    knightlibra Miembro frecuente

    Registro:
    23 Nov 2008
    Mensajes:
    51
    Likes:
    0
    fijate en las conecciones a tu monitor es posible que si demora es que toma un tiempo recepcionar la energia para empezar a funcionar si es algo viejo el monitor eso sucedera pero como tu limpias nada mas el case y no el monitor supongo como mencionas en tu post.
     
  4. Liztre

    Liztre Miembro maestro

    Registro:
    30 Oct 2009
    Mensajes:
    414
    Likes:
    0
    bueno a mi pasa eso cuando mi tarjeta grafica o la ram se llena de estatica o bien cuando el bios se renicio