Problema con internet inalámbrico

Publicado en 'Redes Inalámbricas' por Tecnonet, 6 Nov 2012.





  1. Tecnonet

    Tecnonet Miembro nuevo

    Registro:
    6 Nov 2012
    Mensajes:
    5
    Likes:
    1




    Saludos :D

    Tengo una Laptop marca Toshiba Satellite L455 con un problema bastante fastidioso con la conexión WI-FI (wireless). El asunto es que desde que adquirí este terminal que fue aproximadamente a finales del 2010 se me va el WI-FI, probé formateándola pensando que era una tema del Windows con el que me vino originalmente, pero a pesar de eso el problema persistió por varios meses. Después de eso y todavía con el problema, decidí cambiar de Sistema Operativo radicalmente e instalé el Ubuntu 12.10 probé el internet y funcionó perfectamente, nunca se me fué el WI-FI, funcionaba a la perfección. Lamentablemente no me acostumbre al Ubuntu de ninguna manera, ya tengo muchos años usando Windows y creo que no lo cambiaría por nada. Ahora he vuelto a Windows 7 Ultimate pensando en un milagro, pero lamentablemente los problemas regresaron, el internet inalámbrico se me va cada 3 minutos.

    No puedo poner fotos porque recién me registré hace un rato y necesito tener muchos mensajes. Pero explicitamente me sale la famosa X en el icono de Wi-Fi, le doy en solucionar problemas, lo soluciona y después de unos minutos se va y tengo que repetir el proceso mil veces.

    Espero la ayuda que sea, gracias. :yeah:
     
    Última edición: 6 Nov 2012


  2. Mahatma G

    Mahatma G Miembro maestro

    Registro:
    8 Oct 2010
    Mensajes:
    942
    Likes:
    125
    De que modelo es el adaptador inalámbrico de tu laptop?? , usas ip fijo??
     
  3. Markoz19

    Markoz19 Miembro maestro

    Registro:
    18 Nov 2008
    Mensajes:
    728
    Likes:
    94
    vuelve a instalar el ultimo driver dede la misma pagina de toshiba
     
  4. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,478
    Likes:
    3,277
    Prueba con esto:

    [​IMG]
     
    A Mahatma G y tomy! les gustó este mensaje.
  5. Tecnonet

    Tecnonet Miembro nuevo

    Registro:
    6 Nov 2012
    Mensajes:
    5
    Likes:
    1
    Adaptador de red inalámbrica USB 2.0 Realtek RTL8187B 80211b/g 54Mbps y creo que mi IP es fija, no estoy muy seguro.
     
  6. Mahatma G

    Mahatma G Miembro maestro

    Registro:
    8 Oct 2010
    Mensajes:
    942
    Likes:
    125
    Ese es el problema tu adaptador wireless es realtek, esos adaptadores no tienen mucho alcance y no tienen mucha sensibilidad, es decir si tu señal llega con menos de 4 rayas tendras problemas de desconexion INCLUSO CON 5 RAYAS , también se calientan rapido y esa es otra causa de las desconexiones constantes. Lo unico seria que compres un adaptador usb inalambrico para que puedas utilizarlo con tu laptop. puede ser el que te mencionaron arriba :D
     
  7. Tecnonet

    Tecnonet Miembro nuevo

    Registro:
    6 Nov 2012
    Mensajes:
    5
    Likes:
    1
    Pero cuando tuve el sistema operativo Ubuntu 12.10 no volvió a pasar en ningún momento, solo cuando tengo Windows 7 pasa este problema, es muy raro.
     
  8. shadownig

    shadownig Miembro maestro

    Registro:
    15 Jul 2011
    Mensajes:
    714
    Likes:
    91
    pues no te hagas problemas amigo los realtek no pasa nada solo tendras que adquirir un adaptador tp link que son robustos y sensibles...o sino queda cambiar tu laptop toshiba :D saludos
     
  9. Tecnonet

    Tecnonet Miembro nuevo

    Registro:
    6 Nov 2012
    Mensajes:
    5
    Likes:
    1
    Muchas gracias por su ayuda pero desearía alguna respuesta que vaya más a fondo que recurrir a un adaptador, si posible, la espero.
     
  10. josedark

    josedark Miembro maestro

    Registro:
    31 Oct 2008
    Mensajes:
    445
    Likes:
    18
    puedes instalar win en ubuntu
    sino usa tu tplink
    saludos