Problema con la tarjeta de vídeo o el socket en que está instalado.

Publicado en 'Tarjetas de Video' por Favio Xd, 26 Ago 2016.





  1. Favio Xd

    Favio Xd Miembro nuevo

    Registro:
    13 Abr 2016
    Mensajes:
    29
    Likes:
    2




    Hola lobos de hardware.
    Tengo un problema con mi tarjeta de vídeo (asus radeon r9 270x) que de un derrepente no da señal en el monitor. Cuando la abrí y limpie las rams tampoco me daba señal.
    Probé cambiándola del socket azul al soket negro de mi placa base (asus m5a97 le r2.0) y por fin me agarró la señal en el monitor, pero las imágenes de la pantalla salen grandes como si no tuviera instalado su driver de vídeo.
    La pregunta es: que le pasa a mi tarjeta de vídeo, como lo soluciono y puede quedarse en el socket negro?
    Ojo el socket negro tiene menos pines que el socket azúl.
     


  2. Zero1987

    Zero1987 Miembro maestro

    Registro:
    1 Mar 2016
    Mensajes:
    256
    Likes:
    20
    prueba si tiene estatica tus memorias, limpia con alcohol isopropilico y vuelvelas a poner en el ranura negro si aun asi no da video y en el azul si, facil que ese ranura se jodio.

    Sobre el video intenta instalando de nuevo los drivers
     
  3. lastalliance

    lastalliance Miembro maestro

    Registro:
    16 Jul 2015
    Mensajes:
    872
    Likes:
    72
    si esta nueva prieba pero si la compraste de segunda tiene todos los sintomas de que ya murio esa tarjeta
     
  4. Favio Xd

    Favio Xd Miembro nuevo

    Registro:
    13 Abr 2016
    Mensajes:
    29
    Likes:
    2
    En la ranura azúl no da amigo pero en la ranura negra si da.
     
  5. Zero1987

    Zero1987 Miembro maestro

    Registro:
    1 Mar 2016
    Mensajes:
    256
    Likes:
    20
    Entonces si ya probaste limpiando y todo lo demas, facil que esa ranura azul ya se malogro ni modo amigo la mantienes o te compras nueva placa claro si usas las 4 ranuras si no dale hasta donde dure
     
  6. agamis

    agamis Miembro de plata

    Registro:
    14 Mar 2012
    Mensajes:
    3,395
    Likes:
    872
    Lo más easy que puedes hacer para detectar el problema es instalarle un speaker y detectarlo mediante los pitidos
     
  7. otakugamer

    otakugamer Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    793
    Likes:
    130
    cosas que deberias hacer:

    quitar el cable de poder un rato y volver a intentarlo

    prestarte la tarjeta de video de un amigo o de donde sea, una basica esta bien, probarla en otro lado tambien cuenta

    limpiar con borrador y alcohol isopropilico los pines de la tarjeta

    resetea tu bios por defecto

    la 270x tiene conector de 8 pines, la causa podria ser tu fuente
     
  8. lycaon

    lycaon Miembro de bronce

    Registro:
    31 Ene 2015
    Mensajes:
    2,077
    Likes:
    234
    Método ensayo - error, usa todas las anteriores :
    - Desconecta fuente de poder.
    - Limpieza de ranuras y pines (con mucho cuidado).
    - Resetea Bios.
    - Prueba de tarjeta en otra placa.
     
  9. Favio Xd

    Favio Xd Miembro nuevo

    Registro:
    13 Abr 2016
    Mensajes:
    29
    Likes:
    2
    Mi fuente ha estado dando bien, y como les digo de la nada dejo de funcionar en el azul y sólo da en el negro, y el negro no se sea igual que el azul ( x16)
     
  10. blanco20000

    blanco20000 Miembro maestro

    Registro:
    4 Ago 2015
    Mensajes:
    410
    Likes:
    45
    es obvio por que esta asi la resolucion, y es por usar la grafica de tu placa base, y tu tarjeta de video esta fallando.
    prueba en otra placa y fuente, o ponle en otra ranura de pci express.
     
  11. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,463
    Likes:
    1,077
    Lapsus webeus, corregido era en otro tema.
     
    Última edición: 2 Set 2016
Etiquetas: