Problema con Lenovo all in one B320

Publicado en 'Hardware General' por Spectre27, 28 Abr 2016.





  1. Spectre27

    Spectre27 Miembro frecuente

    Registro:
    13 Feb 2013
    Mensajes:
    98
    Likes:
    8




    Un amigo me pidió ayuda para formatear su PC una Lenovo all in one B320, mi amigo no tenia los drivers así que usamos el smart driver updater para descargarlos, el problema viene cuando instalamos el driver de audio y reiniciamos ya no volvió a iniciar windows.
     


  2. arrabio

    arrabio Miembro de bronce

    Registro:
    23 Nov 2010
    Mensajes:
    1,682
    Likes:
    215
    has tratado de formatear otra vez y estas vez descargar ls drivers de la pagina del fabricante?
     
  3. Spectre27

    Spectre27 Miembro frecuente

    Registro:
    13 Feb 2013
    Mensajes:
    98
    Likes:
    8
    Si formatee como 3 veces, en la primera tambien tuve un problema, insatale el google chrome, descargue el driver de video de la misma pagina de lenovo, instale, reinicie, al volver a iniciar intentaba ejecutar chrome y se me venian unos cuelgues horribles, pensando que podria ser algo del chrome intente desinstalarlo y se me venia a colgar de nuevo.
     
  4. rdlfo129

    rdlfo129 Miembro maestro

    Registro:
    28 Mar 2016
    Mensajes:
    945
    Likes:
    94
    Por que no descargas los drivers de la página del fabricante?
     
  5. Spectre27

    Spectre27 Miembro frecuente

    Registro:
    13 Feb 2013
    Mensajes:
    98
    Likes:
    8
    si lo hice, instale primero el de red, luego el de video y mientras instalaba me boto un pantallazo azul