problema con mi server thunder

Publicado en 'Redes Inalámbricas' por carlosdark6, 9 Ene 2012.





  1. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1




    tengo un problema mi thunder no guarda los videos y me muestra un error es este:

    service returned faikure: = Mongodb - Failed

    me han dicho que hay un comando del debian que repara sectores o archivos solo ingresas como root y lo ejecutas y ese comando es como un scandisk me parece pero no me recuerdo cual era la cosa es que kiero repararlo porke volverlo a instalar seria perder tooodo lo que ya sea guiardado y eso no me gusta para nada.

    haber si porfa me dan una manito con esto porque sin mi server no soy nada :cray:

    auxilioooo ayudaaa
     


  2. Joseph

    Joseph Miembro frecuente

    Registro:
    12 Set 2010
    Mensajes:
    249
    Likes:
    11
    uno de tus discos esta mal, puede ser el de sistema o el de cache

    Saludos..
     
  3. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1
    si eso ya lo imagino pero hay un comando en debian que se ocupa de reparar o separar ese sector y el mdisco normal sigue funcionando bien
    esque no se como buscarlo en gooogle no aparece y si se que existe pues lo use hace unois meses atras pero torpemente ni sikiera lo guarde
    si alguien me da una idea almenos de como buscarlo ps ya busque de todas las formas ke se me ocurio y naaa
     
  4. Joseph

    Joseph Miembro frecuente

    Registro:
    12 Set 2010
    Mensajes:
    249
    Likes:
    11
    yo que tu uso un disco nuevo ,....
     
  5. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1
    ja ja si ps si fuera esa la unica solucion lo haria ademas este disko solo tiene recien cuatro meses el detalle fue que se me apago el equipo y cuando lo inicie ps presento ese error
    osea mas es falla de archivo que de disco pero como vuelvo a repetir hay un comando en debian linux o nbose que repara eso puessss