Problema con PC

Publicado en 'Hardware General' por TECPC1978, 10 May 2014.





  1. TECPC1978

    TECPC1978 Suspendido

    Registro:
    29 Oct 2013
    Mensajes:
    261
    Likes:
    51




    Estimados:

    Tengo una PC que hace una semana tiene un comportamiento extraño, cuando la prendo arranca normal, inicia windows con normalidad, pasa como 10 minutos como también puede pasar media hora y de pronto la pantalla se pone negra y no puedo apagar la PC con el botón del de encendido, tengo que verme en la obligación de desactivar la energía de la pc para que se apague.

    Cuando lo vuelvo a conectar a la red eléctrica, a veces inicia a la primera, sino tengo que estar intentando varias veces para que vuelva a iniciar windows, y al poco tiempo otra vez se pone pantalla negra.

    He intentado cambiando de fuente de energía pero persiste el problema.

    el CPU es un APU A4 con 8GB de RAM y video dedicado de 1GB DDR5 + placa Gigabyte.

    Acudo a ustedes que se que me van a poder ayudar con este problema.

    Gracias.
     


  2. JackS

    JackS Miembro maestro

    Registro:
    22 Mar 2014
    Mensajes:
    565
    Likes:
    95
    -Probaste el monitor con otra pc o prendelo solo sin conectarlo a nada(te saldra un cuadrado indicando que no esta conectado) para descartar porque se me ocurre condensador reventado.

    -Puede que tu interruptor este dañado, si tienes la posibilidad de desarmarlo desconecta los bornes de interruptor y reset (sigue el cable) hasta:
    [​IMG]
    y has corto con un desarmador los pines PWRBTN# y GND para prenderlo de paso fijate que no esten sulfatado o sucio, para apagarlo solo has corto en los mismos bornes por unos 8 segundos.

    -Tambien te fijas si la Tarjeta de video hay algo "raro" condensador hinchado, resistencia quemada o huele a quemado.

    Saludos.:hi:
     
    A TECPC1978 le gustó este mensaje.
  3. ricardoegz

    ricardoegz Miembro de plata

    Registro:
    30 Dic 2012
    Mensajes:
    3,151
    Likes:
    582
    mmmmm
    Retita la VGA y descarta en este orden:
    - Memoria (Memtest)
    - HDD (Crystal)
    Si pasa todo y ya no genera errores puedes probar con la VGA y testear.

    Tambien puedes probar el micro en otra placa

    La cosa es ir descartando con las herramientas que tengas. (Placa OK, memoria OK)

    Saludos!
     
    A TECPC1978 le gustó este mensaje.