problema con placa intel

Publicado en 'Refrigeración' por sprite6, 29 Ago 2011.





  1. sprite6

    sprite6 Miembro maestro

    Registro:
    7 Nov 2010
    Mensajes:
    262
    Likes:
    41




    es la pc de mi viejo el tiene una pc de estas caracteristicas
    placa intel d845epi
    1gb de memoria
    disco de 40gb
    tarjeta de video 128mb geforce mmx2
    el problema es el sonido ya lo formateee eh instale los driver de sonido eh cambiado de parlantes lo conecto por el color verde en la parte trasera y nada no tira sonido la pc esta perfecta solo que no tira sonido en nada que creean q pueda ser ?:P
    sera por la tarjeta de video porq fue lo unico que cambie porq anteriormente tenia una fx5200 sale artifics y pantallaso negro fue a paruro city y me bendieron esa tarjeta geforce 2 mmx400 es mas antigua q la fx5200 pero mi viejo no lo quiere para juegos a lo mucho solo juega su solitario spider.
    he hecho de todo y no sale sonido la placa es semipura no trae video incorporado pero si trae el sonido realteck ace 97 , eh bajado desde la pag de intel los driver de sonido y nada que puede ser?
     
    Última edición: 29 Ago 2011


  2. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,594
    Likes:
    1,017
    En el administrador de dispositivos como te sale los dispositios del audio? Todo ok o con algun problema (con signo de admiracion, o con una X)
     
  3. sprite6

    sprite6 Miembro maestro

    Registro:
    7 Nov 2010
    Mensajes:
    262
    Likes:
    41
    si me sale todo ok no sale el signo de interrogacion amarillo
     
  4. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,594
    Likes:
    1,017
    Quizas no lo tengas habilitado por la bios (onboard audio) intentalo.
     
  5. sprite6

    sprite6 Miembro maestro

    Registro:
    7 Nov 2010
    Mensajes:
    262
    Likes:
    41
    entro a la bios presionando suprimir i esta en audio enable y entro y nada aun sin sonido de repente alla en paruro donde me puso la tarjeta no habra movido algo en la placa para q yo regrese y me lo arregle , porq antes funcionaba todo bien solo era tarjeta de video me tinka q algo movio para q regrese