Problema con Router Comtrend CT-5367

Publicado en 'Redes Inalámbricas' por xikopxD, 8 Oct 2014.





  1. xikopxD

    xikopxD Miembro maestro

    Registro:
    17 Nov 2012
    Mensajes:
    613
    Likes:
    42




    Buenas noches amigos de Peru Hardware, tengo un router Comtrend CT-5367 :

    [​IMG]

    El cual me esta fallando desde hace 6 meses, la verdad no se porque, estos son los problemas:

    • La señal se va constantemente, cada vez que prendo el equipo a los 10 min. se cae la red y luego de 5 min. regresa.
    • Lo mismo sucede con la señal WIFI, no es constante ._.

    Ademas estoy compartiendo señal WIFI con un repetidor Tp-Link - wa741nd:

    [​IMG]
    Espero me puedan ayudar a solucionar mi problema.

    PD: Si me pueden sugerir alguna opción de cambio de router bienvenido sea, pero me gustaria saber la serie y fabricante del router para poder investigarlo y asi pueda adquirirlo, y si es posible me recomendarian un router con WDS para poder aprovechar mi repetidor Tp-Link.

    Saludos Cordiales.
     
    Última edición: 8 Oct 2014


  2. ILoveKiyoe

    ILoveKiyoe Miembro frecuente

    Registro:
    2 Set 2014
    Mensajes:
    65
    Likes:
    17
    Cambia de Router, intenta conseguir:
    Linksys WRT19
    Linksys EA6900
    Asus RT-AC66U

    Alguno de los 3 son MUY Buenos.

    También es probable que tengas algún problema en los paramentros de tu internet (noise ,etc) pregunta a movistar sobre esto.

     
  3. xikopxD

    xikopxD Miembro maestro

    Registro:
    17 Nov 2012
    Mensajes:
    613
    Likes:
    42
    Gracias por tu pronta respuesta carnal, si consulte me dicen que es por la antiguedad de mi router por eso presenta estos problemas. Disculpa manejas los precios de esos routers en mención?

    Revisando los routers que pones, ninguno tiene ADSL rj11 ._.
     
Etiquetas: