Problema con tarjeta de video

Publicado en 'Hardware General' por Ezio, 26 May 2011.





  1. Ezio

    Ezio Miembro nuevo

    Registro:
    26 May 2011
    Mensajes:
    4
    Likes:
    0




    Hola, bueno tengo un pequeño problema
    el cooler de mi tarjeta de video no enciende pero por suerte el video funciona bien
    uhm me dicen que puede ser cruzada

    Lo raro es que solo compre un disco duro y lo conecte, claro antes tuve que sacar la tarjeta de video por que no podia colocar bien el disco duro, lo hice y conecte de nuevo el video pero ya no encendia el cooler de la tarjeat de video :S, hay alguna solucion? o si o si a soporte tecnico.
     


  2. slash365

    slash365 Miembro frecuente

    Registro:
    18 Set 2010
    Mensajes:
    179
    Likes:
    8
    Al momento de sacar tu tarjeta no habras desconectado el ventilador de tu tarjeta??
     
  3. Ezio

    Ezio Miembro nuevo

    Registro:
    26 May 2011
    Mensajes:
    4
    Likes:
    0
    Tiene muy recubierto esa parte y pero de todas maneras mire y estaba conectada.
     
  4. data24

    data24 Miembro frecuente

    Registro:
    20 May 2010
    Mensajes:
    76
    Likes:
    2
    hola

    a mi me paso algo asi... en mi caso fue q le entro el polvo q se asiente en las aspas del ventilador y tube desarmar y limpiar luego me volvio a funcionar...

    Saludos
    Data24
     
  5. Ezio

    Ezio Miembro nuevo

    Registro:
    26 May 2011
    Mensajes:
    4
    Likes:
    0
    Bueno desarmarla no puedo, perderia la garantia xD en tal caso a soporte tecnico )=
     
  6. SpardaXD

    SpardaXD Miembro maestro

    Registro:
    2 Abr 2011
    Mensajes:
    783
    Likes:
    168
    plop, si tiene garantia que esperas XD
     
  7. Ezio

    Ezio Miembro nuevo

    Registro:
    26 May 2011
    Mensajes:
    4
    Likes:
    0
    Ya la mande xD solo queria descartar algunas cosas xD