Problema con tarjeta EVGA GeForce GTX650

Publicado en 'Tarjetas de Video' por cadu85, 22 Jul 2013.





  1. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85




    Estimados,

    Espero alguno de ustedes me pueda ayudar. Hoy instalé una nueva tarjeta gráfica, que hago mención en el título. Primero no salió nada, la PC si funcionaba pero el monitor no captaba ninguna imagen. Probé cambiando de adaptador, volví a prender y ya se veía la imagen. Seguí las instrucciones, instalé los drivers, etc. Luego me pidió reiniciar, reinicié y me salió que había una versión más nueva del driver. Decidí bajármelo, esta vez no me pidió reiniciar la máquina, pero igual la apagué porque tenía que salir. Al prenderla más tarde...otra vez ya no salía la imagen :S Cambié de adaptador, reinicié mi máquina infinitas veces, pero nada. Parece que ya no reconoce la tarjeta, como si no estuviera instalada físicamente. Borré todos los drivers, reinicié pero sigue sin detectar la nueva tarjeta :S Alguien me puede ayudar pleasee!!
     


  2. GamerTakuma

    GamerTakuma Miembro frecuente

    Registro:
    21 Jul 2013
    Mensajes:
    70
    Likes:
    6
    hola, He de suponer que anteriormente el monitor lo tenias conectado al video integrado de la placa base, si fuera este el caso tendrias que ir a la bios y cambiar la salida de video a PCI-E.
     
  3. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Así es, eso hice, pero nada. Ahora también quiero mencionar que después que ocurrió el problema, leí otra vez las instrucciones, y decía que tenía que deshabilitar y/o desinstalar el Driver del video integrado antes de instalar la tarjeta. Eso me faltó hacer, eso ha podido malograr la tarjeta o algo? Ya cuando leí eso, lo que hice fue cambiar esa opción que dices, desinstalé los drivers de la tarjeta gráfica, y luego el driver del video integrado, apagué la máquina, conecté el monitor al DVI de la tarjeta gráfica, lo prendí y seguía sin recibir la imagen:cray:
     
  4. GamerTakuma

    GamerTakuma Miembro frecuente

    Registro:
    21 Jul 2013
    Mensajes:
    70
    Likes:
    6
    1.- saca la tarjeta de video express.
    2.-reconecta todo como antes de poner la tarjeta.
    3.-limpia la bios de forma manual( saca la pila, prende hasta que escuches el bip des speaker luego apaga y pon la pila y lo vuelves a prender

    obligatoria mente windows tendría que prender con los drivers basicos y me cuentas
     
  5. omgdinosaur

    omgdinosaur Miembro maestro

    Registro:
    9 Jun 2011
    Mensajes:
    659
    Likes:
    112
    Tranquilo que no hay manera de haber malogrado tu tarjeta.

    Si una reinstalacion del sistema operativo no es una opcion vuelve a hacer todos los pasos.

    Conecta tu pantalla al video integrado, normal instalar drivers de este y asegurate de que no exista ningun rastro de drivers nvidia. Luego conecta el monitor a la tarjeta..

    Eso si, no instales los drivers de tu tarjeta del windows update. Solo de la pagina de nvidia. Y si windows update te dice que hay una mas reciente ignorala y ocultala.
     
  6. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Gracias! Intentaré hacer eso regresando de la chamba, espero funcione :paz:
     
  7. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Estimados,

    Hice todo lo que me dijeron pero nada....y leyendo el manual detalladamente, justo me percate de los requerimientos mínimos de la tarjeta. Y en la parte de fuente de alimentación, piden 400W como mínimo....voy a revisar de cuanto es mi fuente y es de 300W ¬¬ Este podría ser el problema cierto? Aunque no sé porque levantó la 1era vez.
     
  8. Alexf

    Alexf Miembro frecuente

    Registro:
    24 Nov 2012
    Mensajes:
    139
    Likes:
    56
    la nueva fuente que compres trata que sea certificada, si no es bronze una blanca de 450,
    puede levantar pero de ahi a funcionar con normalidad ...
     
    A cadu85 le gustó este mensaje.
  9. Janochan

    Janochan Miembro de bronce

    Registro:
    1 Nov 2010
    Mensajes:
    1,921
    Likes:
    673
    Esa tarjeta pide poca energia, no creo q sea la fuente, a menos q sea una generica.
    ¿Cuales son los otros componentes de tu PC?

    Espero q no sea el caso, pero en Nvidia tienes q tener cuidado cada vez q actualices drivers, los drivers de Nvidia a veces suelen quemar tarjetas, si se diera el caso llevalo a garantia.
     
  10. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Puucha no me asustes doc! Yo la tarjeta la traje de Amazon, tendría que ser un trámite tedioso para mandarlo de vuelta:cray: Osea en la caja de la tarjeta dice que mínimo necesita 400W de energía, y la fuente de mi PC q es compatible es de 300W. El ventilador de la tarjeta funciona cuando prendo la PC, o no tiene nada que ver con que se haya quemado???

    Mi PC solo tiene un puerto PCIe x16, los demás son PCI más chicos. Procesaodr core i3, memoria de 4GB y HDD de 500GB.
     
  11. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    Tranquilo muchacho :), no hay razon para panica. Facil:

    PRIMERA COSA, CAMBIA TU FUENTE DE 300W POR UNA DE 450-500W 80+ BRONZE (SUGIERO CORSAIR CX500 V2 80plus BRONZE o, si tienes uno 50 soles mas para invertir podrias ir po ANTEC HCG 620M). Porque tu PC completa (tal como la describiste), con la GTX 650 consume unos 350-370W (tu fuente actual no abastece). Una vez realizado esto sigue los pasos:
    1. Desinstala Nvidia driver y apaga la PC
    2. Retira la tarjeta GTX 650
    3. Conecta de nuevo tu monitor a tu tarjeta integrada
    4. Reinicia tu PC y deja que levanta el SO
    5. El SO reconocera tu integrada como VGA Estandar (no te preocupes)
    6. Apaga tu PC
    7. Desconecta tu cable de la salida de la placa de la integrada
    8. Prende tu PC
    9. Entra en el BIOS y deshabilita la integrada, guarda el BIOS y sales
    10. Apaga el PC desupes de guardar el BIOS, con el boton de apagado (no dejes que llegue al inicio del SO)
    11. Instala tu tarjeta GTX 650 en la Ranura PCIE x16 o x8 (depende cual tienes)
    12. Prende tu PC y deje que se levanta SO
    13. El SO deberia comensar de reconocer la tarjeta pero como no tienes los driveres la reconosera como VGA estandar.
    14. Baja del web de NVIDIA este driver 314.22 WQHL (ningun otro)
    15. Instala el Driver, Reinicia tu PC y listo.
    Esto deberia solucionar tu problema.
     
    Última edición: 14 Ago 2013
  12. Janochan

    Janochan Miembro de bronce

    Registro:
    1 Nov 2010
    Mensajes:
    1,921
    Likes:
    673

    En realidad tu PC consume incluso menos de 240 watts, puedes calcularlo en esta pagina. http://www.extreme.outervision.com/PSUEngine

    Cuando la prendes, antes q cargue el sistema operativo ¿Bota señal de video en el monitor o está todo el tiempo en negro?
    Podrías ir probando en otra Pc y con otra fuente para ir descartando.
     
  13. jaloko

    jaloko Miembro de plata

    Registro:
    8 Dic 2010
    Mensajes:
    2,659
    Likes:
    653
    A lo mucho consumira 300 watts por ahi pero no vas a poner una fuente de poder justa de 300watts, asi q una de 450watts o 500 watts reales certificado 80 plus bronze es suficiente. El problema del brother puede ser por la fuente de poder generica la cual watea cuando se pone la tarjeta de video, ya q se sabe q cualquier fuente generica solo tiene 200 a 250watts reales y ni siquiera es eficiente al 75-80% xD.... Si no quiere gastar puede pedir a un amigo que le preste su fuente de poder real o llevar su tarjeta a wilson y que lo prueben con una fuente real igualmente, para asi no gastar por gusto y q al final el problema sea la tarjeta de video y tenga q gastar en comprar una nueva fuente y aparte el gasto de envio a USA por la garantia xD....
     
    Última edición: 14 Ago 2013
  14. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Estimados,

    Gracias por la ayuda, sin embargo, por fin pude probar la tarjeta en una PC de un amigo que tenía una fuente de 600W, y no la reconoce. Esto significa que la tarjeta voló cuando le hice la actualización de firmware. Estuve viendo en otros foros que esto ha pasado anteriormente, no sé porqué lanzan una versión de firmware sin asegurarse que no va a quemar las tarjetas gráficas -_-
     
  15. george_007

    george_007 Miembro de bronce

    Registro:
    4 Dic 2011
    Mensajes:
    1,793
    Likes:
    354
    Si aun tiene garantia, llevalo y NO LES DIGAS NADA SOBRE DRIVERS o que no tenias una fuente adecuada :hi:
     
    A cadu85 le gustó este mensaje.
  16. cadu85

    cadu85 Miembro frecuente

    Registro:
    27 Nov 2011
    Mensajes:
    118
    Likes:
    85
    Si, el problemita es que la compré de amazon...ahora tengo que ver cómo hacer para usar la garantía si estoy en otro país :ptm:
     
  17. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    echale tierrita nomas, si compras fuera del pais no tiene garantia, aqui cuesta un poco mas pero la garantia es muy valiosa. (lo barato sale caro?)