Problema con tarjeta hd 5670 512mb xfx

Publicado en 'Tarjetas de Video' por xxLordc4txx, 27 May 2010.





  1. xxLordc4txx

    xxLordc4txx Miembro frecuente

    Registro:
    30 Set 2009
    Mensajes:
    176
    Likes:
    0




    Hola foreros, bueno tengo una tarjeta hd4670 de la marca xfx, ya lo tengo 1 mes de uso y el dia de hoy al prender la imagen me da de colores como si intensos borrosos, es raro por solo se usa para internet youtube y algunos juegos:oops: (COD, BBC2, FUEL), solo quiero saber que es lo que paso o es problema de hardware y/0 driver.
    Procesador athlon x2 250
    placa GA 770 usb gigabyte
    DDR3 2 gb
    Fuente Everrcool (case ABS)
    Video 5670 512mb DDR5
    LCD 20' Sansung 2030 hdmi
     


  2. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    Son GPU artifacts... O eso es lo que parecen por lo que describes. Por lo general son problemas de hardware por lo que tendrías que reclamar la garantía. Otro posible serian problema de drivers, pero si no has actualizado recientemente no tendrian que haber problemas por ese punto.
     
  3. 5mentarios

    5mentarios Miembro de bronce

    Registro:
    16 Abr 2010
    Mensajes:
    2,239
    Likes:
    27
    puede q sea los drivers de tu video, si los instalaste con el CD q vino con la tarjeta lo mas probable es q tenga unos drivers muy antiguos, prueba instalando con la version mas actual de catalyst q hay, q dicho sea de paso ya salio la 10.5

    si con esto no se soluciona, ps llevalo inmediatamente en garantia y expon lo q pasa podria ser tu video o lcd ellos ya determinaran
     
  4. xxLordc4txx

    xxLordc4txx Miembro frecuente

    Registro:
    30 Set 2009
    Mensajes:
    176
    Likes:
    0
    Bueno les comento, probe en otra pc y oh sorpresa esta normal, lo he testeado(jugar BBC2 hight performance) como 4 horas y nada esta normal, en equipo donde actualmente estoy probando es una placa intel dg41(driver actualizado), la falla era en la placa gigabyte 770 usb3 (probe con driver actualizado, no soy tan nobbie:oops:), voy a descartar si es la placa con una vga 9500(aun reza porque no le dee de baja)¬¬.
    ViXoZuDo No vendria mal una buena explicacion de sobre arquitectura y funcionamiento de VGA's.
     
    Última edición: 28 May 2010
  5. hsilver

    hsilver Suspendido

    Registro:
    1 Jun 2010
    Mensajes:
    177
    Likes:
    5
    Ve bien entonces que tu ranura del pci express este bien igual me surgio un problema que cada vez que instalaba una tarjeta de video en una asus sli funcionaba normal pero cuando instalaba el driver se colgaba eso era por que se quemo una de las ranuras del pci express de la mobo