[Win7] problema con windows? o con disco duro?

Publicado en 'Windows' por jorgeheat, 16 Dic 2013.





  1. jorgeheat

    jorgeheat Miembro de bronce

    Registro:
    7 May 2012
    Mensajes:
    1,241
    Likes:
    196




    hola a todos los foreros de PH, aca nuevamente solicitando una ayudita.
    resulta que tengo problemas cuando enciendo la pc, aveces inicia win 7 normalmente pero otras no responde en cuyos casos intento varias veces con boton reinicio o desconecto y conecto o despues de un buen tiempo vuelvo a conectar y prende, pero es fastidioso mi pc tiene componentes nuevos.
    he pensado y tal vez cambiando el S.O. a windows 8 y comprarme un SSD de 128gb uds. que opinan :mmm:, tal vez sea que no inicia por q esta mal instalado el windows 7 o el disco duro tiene errores.:plop::question:

    cualquiera que me de una manito se lo agradecere por toda la eternidad :pls:... jeje

    saludos:hi:
     


  2. fabios

    fabios Miembro frecuente

    Registro:
    19 Set 2013
    Mensajes:
    136
    Likes:
    12
    quitale el usb al encender o como dices formatea tu disco duro puede estar fallando sino levanta o puede ser tema de jumpers si es un dinoasurio o en per de los casos la bios
     
  3. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Actauliza el BIOS de la placa y revisa las conexiones a la energía y las conexiones internas del hardware.
     
  4. jorgeheat

    jorgeheat Miembro de bronce

    Registro:
    7 May 2012
    Mensajes:
    1,241
    Likes:
    196
    el disco no es viejo, debe ser la bios

    revisare las conexiones internas, al parecer todo empezo cuando actualize la bios, y no se como volverlo al estado de fabrica.:hi:

    alguien sabe como volver la bios a la version de fabrica?
     
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Revisa el manual de la placa, instala una versión correcta de BIOS.
     
  6. sinnombre

    sinnombre Miembro frecuente

    Registro:
    2 Jul 2013
    Mensajes:
    89
    Likes:
    10
    Me late que es un problema de Bios, lo que puedes hacer el actualizarlo haber si se corrige el problema sino ya anda despidiéndote de tu placa.
     
Etiquetas: