1. ¿Buscando un Banco para abrir tu primera cuenta de ahorros? Revisa nuestro comparativo de cuentas cero mantenimiento haciendo clic aquí.
    Ocultar anuncio

problema con xampp

Publicado en 'Webmasters' por douglasfd, 14 May 2016.





  1. douglasfd

    douglasfd Miembro nuevo

    Registro:
    25 Jun 2015
    Mensajes:
    33
    Likes:
    5




    Hola cuando intento usar apache en xampp me sale lo siguiente:
    "Problem detected!
    16:01:32 [Apache] Port 80 in use by "Unable to open process" with PID 4!
    16:01:32 [Apache] Apache WILL NOT start without the configured ports free!
    16:01:32 [Apache] You need to uninstall/disable/reconfigure the blocking application
    16:01:32 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
    "

    googleando lei que cerrando skype se solucionaría pero yo no tengo skype y también intente deshabilitando el sql server con services.msc pero sigue sin funcionar
     


  2. G_Pisfato

    G_Pisfato Miembro maestro

    Registro:
    15 Nov 2015
    Mensajes:
    442
    Likes:
    49
    Hay muchos servicios que usan el puerto 80. Cambia el puerto a Apache.
     
  3. CarCaBot

    CarCaBot Miembro maestro

    Registro:
    25 Nov 2011
    Mensajes:
    503
    Likes:
    215
    Instalar WAMP debes o cambiar de puerto en el xammp y reiniciar la pc.
     
  4. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,450
    Likes:
    1,062
    Deshabilita IIS. :cafe:
     
  5. douglasfd

    douglasfd Miembro nuevo

    Registro:
    25 Jun 2015
    Mensajes:
    33
    Likes:
    5
    reinicie mi pc y ahora me aparece esto:
    "Error: Apache shutdown unexpectedly.
    16:37:10 [Apache] This may be due to a blocked port, missing dependencies,
    16:37:10 [Apache] improper privileges, a crash, or a shutdown by another method.
    16:37:10 [Apache] Press the Logs button to view error logs and check
    16:37:10 [Apache] the Windows Event Viewer for more clues
    16:37:10 [Apache] If you need more help, copy and post this
    16:37:10 [Apache] entire log window on the forums"
     
  6. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,104
    Likes:
    463
    Tines algun servicio q esta usando el puerto 80, fijate en youtube como cambiar de puerto xamp
     
  7. douglasfd

    douglasfd Miembro nuevo

    Registro:
    25 Jun 2015
    Mensajes:
    33
    Likes:
    5
    el 80 lo cambie por 8888 pero sigue sin funcionar :(
     
  8. AlmAzOlsADM

    AlmAzOlsADM Miembro de bronce

    Registro:
    10 Mar 2013
    Mensajes:
    1,042
    Likes:
    303
    revisa el PID de Apache lo mas probable que tienes levantado:
    Skype
    IIS
     
  9. douglasfd

    douglasfd Miembro nuevo

    Registro:
    25 Jun 2015
    Mensajes:
    33
    Likes:
    5
    no tengo skype y no se que es IIS
     
  10. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,104
    Likes:
    463
    Instala wamp server, es mejor
     
  11. AidenCros

    AidenCros Miembro frecuente

    Registro:
    20 Nov 2012
    Mensajes:
    196
    Likes:
    16
    Ups parece que llegue tarde.
    1.- Cierra Skype por si lo tuvieras abierto
    2.- ejecuta CMD como administrador y escribes en línea de comandos
    net stop w3svc
    con eso debería funcionar
     
Etiquetas: