problema de fuente??

Publicado en 'Fuentes de Poder y Cases' por GsUs, 3 Oct 2014.





  1. GsUs

    GsUs Miembro maestro

    Registro:
    27 Set 2010
    Mensajes:
    868
    Likes:
    93




    Buenas noches.

    Tengo el siguiente problema con mi pc que solo pasa cuando la desenchufo por un largo tiempo. La prendo pero no arranca, como que hace el esfuerzo para cargar pero nada, se queda. Ni siquiera llega ala bios , los ventiladores empiezan a girar pero poco a poco se van apagando, y tengo que esperar como media hora para que prenda normal. Como si estuviera cargando un celular. Sera la placa?? Será la fuente?? Sera el case??podemos descartar el cable y el supresor que son nuevos (nunca use estabilizador)

    Otros datos: es una corsair de 750w de hace como 4 años con un
    Sli 670gtx Y una i7. Ya la desarme limpie y volví a armar.
     


  2. JhazXEver

    JhazXEver Miembro maestro

    Registro:
    17 Mar 2014
    Mensajes:
    352
    Likes:
    17

    Bueno solo te que descartar
     
  3. GsUs

    GsUs Miembro maestro

    Registro:
    27 Set 2010
    Mensajes:
    868
    Likes:
    93
    me pueden explicar como??
    como pa ignorante xq ando desactualizado
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Prueba con otra fuente, después solo prueba fuente + placa + procesador + ram
     
  5. jorgeheat

    jorgeheat Miembro de bronce

    Registro:
    7 May 2012
    Mensajes:
    1,241
    Likes:
    196
    uyuyuyuyuuuuuuuiiiiii !!!! .... tu fuente de poder ya fue a mi me paso lo mismo justo con esa misma fuente corsair TX750.
    mira de frente has esta prueba para q veas q es la fuente:

    - desconecta tu fuente de todos los demas componentes.
    - una vez desconectado todo, puentea con un alambrecito el cable verde y cuanquier cable negro del conector de 20 pines de la placa (es el conector con mas cables).
    - ahora enchufa tu solo tu fuente a la toma corriente y enciendela y si gira el ventilador de la fuente, no hay problema, pero si no gira mejor busca otra fuente.

    saludos
     
  6. GsUs

    GsUs Miembro maestro

    Registro:
    27 Set 2010
    Mensajes:
    868
    Likes:
    93
    Hice todo eso y giro el ventilador de la fuente pero la pc sigue sin prender....

    Corrección: llega a prender, a veces incluso carga el SO hasta la pantalla de bloqueo pero se reinicia y no vuelve a cargar ni siquiera a la bios
     
    Última edición: 4 Oct 2014
  7. GsUs

    GsUs Miembro maestro

    Registro:
    27 Set 2010
    Mensajes:
    868
    Likes:
    93
  8. sata3d

    sata3d Miembro frecuente

    Registro:
    21 Feb 2013
    Mensajes:
    51
    Likes:
    3
    pueden ser los condensadores de la fuente
     
  9. jorgeheat

    jorgeheat Miembro de bronce

    Registro:
    7 May 2012
    Mensajes:
    1,241
    Likes:
    196
    No se recomienda reparar la fuente puede ocasionar otras consecuencias te recomiendo una buena marca pero sobre todo q te den más años de garantia. COrsair te da solo 1 año
     
Etiquetas: