Problema de Ruido con Ventiladores

Publicado en 'Hardware General' por xkattydx, 19 Feb 2014.





  1. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572




    Hola, tengo un case no se la marca exactamente pero parece ser cooler master, bueno antes tenia estas piezas dentro, ya que el case es grande y esta casi nuevo pues le metí mi nueva PC, con estas características:

    [​IMG]

    Bueno anteriormente con la antigua configuración los ventiladores no sonaban casi ni se sentía que estaba prendido, pero ahora parece que los ventiladores especialmente el de delante hace mucho ruido pareciera que estuviese trabajando a 1000 por hora, aquí le muestro mi case haber si me dicen que marca es, porque el técnico de hitacom no encontró la marca por ningun lado y solo se que me vino con una fuente cooler master de 500 y me costo algo de 250 dolares hace como 3 años en Memory Kings, aquí las fotos:

    [​IMG] [​IMG] [​IMG] [​IMG]

    He tratado de silenciar o creo yo que desde estas opciones se supone que deberia de bajar la velocidad de los ventiladores pero no me hacen caso, tengo el bios de esta manera:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Espero me ayuden a resolver el problema con el ruido de los ventiladores :yeah:
     


  2. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    pues el problema puede ser resuelto de tres formas , desconecta el ventilador delantero , las temperaturas que manejas pueden aguantarlo facilmente , la otra es conseguir buenos ventiladores silenciosos de 140 mm o 120mm y la ultima forma es conseguir un controlador de fans pero.... aun asi con ventiladores ruidosos no podras usarlos a velocidades altas porque comenzaran a sonar otra vez , yo te recomendaria los corsair af pero esos se traen , tambien los deepcool grandes , no son tan silenciosos pero son baratos , al menos comparando con los corsair , para referencia es que hay modelos clasificados por ruido , por velocidad y por flujo de aire (presion que puede mantener y por cantidad de aire que puede intercambiar de un ambiente a otro asumiendo las mismas presiones a los dos lados inicialmente) .
     
    A xkattydx le gustó este mensaje.
  3. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    siendo la placa asus no tienes en el cd de drivers el software Al Suite? todos los fan estan conectadosa la placa o estan directamente a la fuente?
     
    A xkattydx le gustó este mensaje.
  4. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    buena observacion , pero aun asi los ventiladores estan entre los 1500 rpm si los ventiladores no son de buena calidad sonaran bastante
     
  5. UDcream

    UDcream Miembro de bronce

    Registro:
    13 Ago 2012
    Mensajes:
    1,700
    Likes:
    362
    Tomando en cuenta que ese Case es antiguo pues te diria que le falta mantenimiento a esos Ventiladores prueba colocandole aceite o mas partico compra Cooler silenciosos
    otro dato cuando los cooler estan conectados a la fuente no tiene control de la velocidad asi que asegurate que esten conectados a la Placa madre y asi puedas visualizar los RPM en la Bios
     
    A lemat le gustó este mensaje.
  6. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    Obiamente esta sucio el engranaje por eso esta sonando es facil limpiarlo solo una remojada con alcohol isopropilico y puesto a secar ah no olivdes de desarmarlo para q limpie el eje donde esta girando el cooler.
     
  7. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Puede que esten conectados a la fuente directamente, pero esta captura se supondria que esta conectada a la placa o no? y porque antes no sonaba y ahora si suena :(

    [​IMG]
     
  8. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    si esta a la fuente directamente por eso gira tanto, y eso no lo podras controlar con nada a nos ser q tengas un controlador de fans, caso contrario funcionaran a full, a no ser q los conectores los muevas y asi modifiques los voltajes....mejor cambia esos coolers ya tienen 3 años o no?
     
    A xkattydx le gustó este mensaje.
  9. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Con esto crees que pueda controlarlo?:

    [​IMG]
     
  10. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    si, tendrás un montoon de cables pero lo solucionas con eso
     
  11. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Haber si con esta foto me ayudan, en la imagen deje escrito cual es cual y donde esta conectado, pero parece que el ventilador delantero el cual hace ruido lo han conectado con un adaptador pero no encuentro la ruta o como conectarlo directo a mi placa o como hago?

    [​IMG]

    Aqui una vista mas cerca:

    [​IMG]
     
  12. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    Asu xD....el conector de tu ventilador es el q tiene los cables de color negro rojo y blanco la de la ultima foto?
     
    A xkattydx le gustó este mensaje.
  13. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Nose ese es el problema :cray:
     
  14. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    mira, la foto q pusiste donde dice ventilador:
    CPU, cha fan1 dice 1582RPM esa es la inforacion del fan de atras q esta conectado a la placa, luego dice cha fan2 0 ese es el conector q no esta conectado a tu placa osea la del ventilador, mira fijate bien donde esta conectado el fan de la parte de atras alli arribita dice cha fan 2...fijate bien
     
  15. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Si si ya lo vi esta mas arribita, y si era el cable rojo blanco y negro del ventilador de adelante, lo saco y lo conecto al cha fan 2? no abra problemas? o por algo le puso al adaptador ese?

    Mira aqui esta el conector que sale del ventilador que hace ruido de adelante:

    [​IMG]

    lo saco y lo pongo al de arriba? al cha fan 2? :errr:
     
  16. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    note ese conector en la imagen y es tipo molex osea ese grande por eso le pusieron un adaptador al no encontrar mas en la placa, si podrias conectarlo obviamente con la pc apagada, si explota nos cuentas :yeah:
     
    A xkattydx le gustó este mensaje.
  17. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Ya haber lo deje asi:

    cha fan 1 = ventilador delantero (ruidoso)
    cha fan 2 = ventilador trasero

    como la siguiente foto:
    [​IMG]

    Y quite esto que me pareció inservible y allí estaba antes conectado el ventilador delantero

    [​IMG]

    Esta correcto lo que estoy haciendo?

    No te entendi, lo que hice: http://www.peruhardware.net/foros/showpost.php?p=3133598&postcount=17 <-- esta bien o mal :cray: dime antes de prenderla :cray:
     
  18. elanty

    elanty Miembro de bronce

    Registro:
    22 Mar 2012
    Mensajes:
    1,157
    Likes:
    236
    a no tons no vi bien la foto, es q no era muy clara, asi esta bien bien prende la pc y veremos q pasa...
     
    A xkattydx le gustó este mensaje.
  19. xkattydx

    xkattydx Suspendido

    Registro:
    19 Abr 2011
    Mensajes:
    2,755
    Likes:
    572
    Te hare caso, si explota te denuncio en el foro por negligencia :jum: si no te dare un like :yeah:

    Tema solucionado, Listo muchas gracias, quedo igual como antes estaba :yeah:
     
    A elanty le gustó este mensaje.
  20. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    se arreglo?