Problema En WebProxy

Publicado en 'Redes Inalámbricas' por celsoxvi, 21 Mar 2010.





  1. celsoxvi

    celsoxvi Miembro de bronce

    Registro:
    1 Mar 2009
    Mensajes:
    1,196
    Likes:
    72




    Resulta que hace un Rato se Quemo mi PC en donde tenia la MK Anterior, pero se Salvo el Disco Duro Asi que lo cambie a Otra PC, Bueno En la antigua Configuracion La Interface LAN era para mis Clinetes y la WAN era mi Red Local, Ahora lo he Cambiado a LAN para mi Red Local y WAN para mi Red de Clientes. Espero que se Entienda, Bueno El Problema es que El WebProxy No me Bloquea ninguna Pagina y no Hace Cache, Cuando estaba en la Otra PC si Andaba Normal, Ahora ya no, Incluso la Regla del YouTube dejo de Funcionar. Pues Miren estas Imagenes.

    [​IMG]
    [​IMG]
    [​IMG]

    Bueno como pueden ver, me Permite ingresar a esa pagina, Como tambien no controla el YouTube, Antes si lo hacia en la Otra PC; pero no se a que se debera, tal vez alguna configuracion bueno espero que me puedan ayudar. Gracias. Tambien cabe indicar que el Cache no me anda, Lo he Probado descargando un Archivo de 1MB antes lo descarga a 3MB porque se quedaba en el Disco Duro, pero ahora no lo guarda, Ni las Paginas ni nada. Me tiene PReocupado esto. Gracias.

    Actualmente tengo una Dell como Servidor P4, He cambiado solo el disco duro ya que la configuracion y todo estaba en el disco duro de la computadora que se ha quemado su placa. Gracias.
     


  2. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Revisa tu NAT, seguro que la regla de redirección ha quedado inválida.

    Saludos.
     
  3. celsoxvi

    celsoxvi Miembro de bronce

    Registro:
    1 Mar 2009
    Mensajes:
    1,196
    Likes:
    72
    Solo tengo una regla que es para enmascarad la red. que regla debo de ver o crear?
     
  4. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Un dst nat que redireccione todo lo del puerto http al puerto donde se encuentra tu proxycache.

    Saludos.

    Edit, sólo buscando en el search del foro 'web proxy' encontré un post donde responde tu pregunta detalladamente.

    http://www.forosperu.net/showthread.php?t=83002
     
    Última edición: 21 Mar 2010
  5. celsoxvi

    celsoxvi Miembro de bronce

    Registro:
    1 Mar 2009
    Mensajes:
    1,196
    Likes:
    72
    Si ya me habia dado cuenta de que habia borrado la regla del redirect al 3128, me di cuenta por un Backup que he restaurado y que he leido un poco la Wiki de Mikrotik, Bueno Muchas Gracias.