Problema: Intel GMA 3150

Publicado en 'Tarjetas de Video' por lance, 1 Nov 2013.





  1. lance

    lance Miembro maestro

    Registro:
    28 Nov 2010
    Mensajes:
    312
    Likes:
    26




    ::. Buenas, tengo un problema con una PC que tiene una tarjeta integrada Intel Media Acelerator 3150 (GMA 3150). El problema es que después de formatear e instalar el driver de video, que bajé desde la misma web de Intel, la PC reinicia y el monitor queda apagado y oscila el led. Tengo entendido que es por las resoluciones. Tengo un monitor LCD de 15". Antes cuando ya había formateado e instalé desde el disco que vino con la PC no tuve problemas :/ solo que ya no tengo el disco. Tengo Windows 7 Professional de 32bits.

    Saludos.
     


  2. Rocknils

    Rocknils Miembro de bronce

    Registro:
    27 Jul 2011
    Mensajes:
    2,480
    Likes:
    732
    dejalo con el driver generico de windows7 no le pongas los drivers correspondiente por q seguro no tienen soporte para win7 ;) saludos hermano
     
    A OffLine le gustó este mensaje.
  3. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,342
    Likes:
    1,098
    hay un video tutorial en youtube con un link de descarga para cierta version del controlador que buscas, me pregunto si ya lo visto o lo probaste?
     
  4. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Cuál es la placa madre que tienes?
     
  5. lance

    lance Miembro maestro

    Registro:
    28 Nov 2010
    Mensajes:
    312
    Likes:
    26
    Pero queda muy mal :/

    No lo he visto, perdón por la demora, solo revisé google. Si serías tan amable...

    Buscaré el modelo... :D

    Saludos a todos, gracias y perdón por el retraso. :)
     
  6. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,342
    Likes:
    1,098