problema Nvidia 8600GT

Publicado en 'Tarjetas de Video' por wiccmoon, 19 Oct 2011.





  1. wiccmoon

    wiccmoon Miembro nuevo

    Registro:
    9 Mar 2011
    Mensajes:
    10
    Likes:
    0




    hola, recién acabo de tener problemas con mis controladores de mi tarjeta Nvidia, pues tras conectar mediante la salida de S-video a la TV sin exito, en el monitor salieron unos cuadritos rosados (supongo que son rojos), al estilo de un tablero de ajedrez, el problema se da al tener los drivers instalados, pues al iniciar la bios, al iniciar windows sin problema, pero al iniciar sesión recién aparecen, al tener desinstalado los drivers se ve normal.

    ya he actualizado los drivers a la actual y restaurado a la configuración inicial, pero nada, he leído por ahí que ya ha habido testimonios de esto, pero sin solución que haya encontrado.

    ojalá alguien sepa sobre esto, gracias.
     


  2. Comprador2010

    Comprador2010 Suspendido

    Registro:
    2 Nov 2009
    Mensajes:
    268
    Likes:
    14
    esas 8000 de nvidia siempre tienen problemas , vendela y comprate almenos una 4670.¬¬
     
  3. wiccmoon

    wiccmoon Miembro nuevo

    Registro:
    9 Mar 2011
    Mensajes:
    10
    Likes:
    0
    pero así de la nada?
    nunca tuve un problema con esta tarjeta, hasta ahora u_u
    me encantaba porque mi placa la puede soportar, es de 256 y DDR3

    otra que pueda usar? o la 4670 sería suficiente, nunca he usado una ATI, siempre obté por las Nvidia

    esta es mi PC: img593.imageshack.us/img593/3781/cpur.jpg
     
  4. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,891
    Likes:
    1,361
    Mas que suficiente lo soporta, pero mejor algo mas fresco una HD 6670, todo depende de cuanto quieras gastar??? y para que uso le vaz a dar, sobre tu 8600 creo que tiene artifats