[Win7] problema: pantalla negra

Publicado en 'Windows' por Miscelaneo, 22 Ene 2014.





  1. Miscelaneo

    Miscelaneo Miembro nuevo

    Registro:
    24 May 2011
    Mensajes:
    43
    Likes:
    1




    Hola con todos: anoche estuve eliminando sofwares que no utilizo para hacer que mi pc arranque mas rapido...sin embargo algo tuve que hacer mal porque me aparece una vebtana negra.

    Lo ultimo que hice antes que ocurriera el problema fue: :plop:
    - desinstalar EASE US
    - desisntalar un programa de sony o sonicstage que decia algo de 4.7
    - desinstalar samsung kies
    - sacar/colocar el receptor (una especie de usb chiquito) de mi mouse inalambrico. Sucede que preste mi mouse inalambrico pero ahora no funciona, asi que lo retirr y coloque de nuevo para ger que pasaba...luego el sistema lo reconocio, descargo o verifico que mas estaba conectado y listo...pero el mouse inalambrico seguia sin funcionar por lo que decidi reinicia el pc para ver si ya funcionaba...

    Al reiniciar la pc aparecio la opcion para revisar si habia problemas con la pc (esa ventana de 2 opciones)...puse que no habia problemas y windowns cargo...pero solo cargó el mouse y una pantalla negra de fondo...entonces probe con la otra opcion y lo deje toda la noche...ahora en la mañana entre mas solo aparecia un mensaje comunicando que no habia problemas...:errr:

    Luego probe intentando modo seguro para ingresar...pero me aparece la misma pantalla negra con el puntero del mouse y en las 4 esquinas de la pantalla aparece "modo seguro"...jajaja

    ...y el mouse inalambrico sigue sin funcionarrr...¬¬

    Ya estoy viendo de formatear la pc porque al parecer hice algo que no debia...asi que espero sus consejos amigos mios...:cray:
     


  2. fabios

    fabios Miembro frecuente

    Registro:
    19 Set 2013
    Mensajes:
    136
    Likes:
    12
    te deja entrar a la bios???, si es asi el sos esta dañdo
     
  3. Miscelaneo

    Miscelaneo Miembro nuevo

    Registro:
    24 May 2011
    Mensajes:
    43
    Likes:
    1
    No he probado ingresar a la bios aún pero si debería dejar ya que me brindo la opción de ingresar con "modo seguro"...

    ...en todo caso si el sos esta mal ¿cual es el procedimiento a seguir?...
     
  4. anserato

    anserato Miembro maestro

    Registro:
    26 Jul 2010
    Mensajes:
    931
    Likes:
    279
    Desinstalaste algo que no debias, algun driver derrepente, ta dificil, te recomiendo que formatees, rescata tus datos con otro windows y empieza de cero, otro dia fijate bien los que desinstalas.