Problema PC Help

Publicado en 'Hardware General' por edwpalm, 1 Abr 2010.





  1. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28




    Ayer me compre una HD5670 de 512 MB y la probe toda la noche y funcionaba todo normal. Ahora en la mañana encendi la PC en Windows 7 y a los 40 minutos empezo a distorsionarse el monitor, reinicie y todo igual. entonces la deje apagada unos minutos la encendi y se normalizo, pero al rato de nuevo la misma falla. luego inicie sistema con XP y lo mismo . Antes de instalar la grafica quite los drives en XP y desactive la opcion en la bios de donde me jalaba la ram para el video.

    En el Win 7 no quite drivers porque no instale, se instalaron solos con el update, y no encontre nada en el panel de control.

    Instale el catalyst en ambos sistemas. Solo actualize el catayst en XP en el Win7 no.

    PD: La temperatura de la grafica no pasa de los 47 ºC , cuando inicie con el windows 7 la temperatura de los núcleos del procesador eran entre 45 y 71 ºC pero la temperatura del procesador marcaba 30ºC - Con el XP la temperatura de los núcleos eran entre 42 y 60 ºC pero la temperatura del procesador era igual que en el Win7 30ºC

    Espero su ayuda, ahi dejo una imagen del monitor en plena falla
     
    Última edición: 1 Abr 2010


  2. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    ¿El monitor es CRT no? hm... ¿Con que conector estas? DVI? ¿VGA? ¿HDMI? adaptador? ¿A que temperatura esta la grafica cuando comienza al problema?

    Me parece raro que haya estado funcionando tranquilamente todo un dia y ahora de la nada empiza a falla... Si sigue fallando lleva la computadora completa a donde compraste la grafica y pide que revisen que sucede. Aunque me parece que esa clase de problema es por problemas con la conexión y no por la grafica. Tal vez el conector luego de un rato se calienta y no hace buen contacto.
     
    Última edición: 1 Abr 2010
  3. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28
    Es CRT,
    conector VGA sin adaptador
    43 - 45 ºC
    La compre ayer a a eso de las 6:30PM, la probe desde las 8PM hasta las 2am
    Luego de que aparece el problema el conector no esta caliente,


    PD: actualize el Catalyst sin quitar la version del catalyst que tenia osea la instale encima nomas a eso de la 1AM hoy dia

    Crees que pueda ser por problemas con drivers, formateo para salir de dudas? o Pruebo con otro monitor?

    Gracias
     
  4. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    Usa el ccleaner o el Drive Sweeper para borrar los drivers. Luego intenta con otro monitor para descartar en caso que siga con el problema.
     
  5. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28
    Ayer limpie todo con el CCleaner y el tuneUp, desde mi ultimo mensaje conecte un LCD de 17" que tenia y hasta ahora funciona muy bien sin fallas , este monitor también usa conexión VGA.

    Creo que mi CRT es la falla, aunque hasta ayer funcionaba normal y con gráfica integrada de la placa también , nunca dio problemas. Justo hoy empieza la falla y a menos de 1 día de comprada la gráfica.


    PD: Sera que al conector del CRT le faltan unos pines jejejeje; pero como dije de ayer con 6 horas de uso normal todo , solo apartir de hoy empezaron los problemas :(


    Se podra cambiar el conector del monitor CRT¿?
     
  6. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    Depende que clase de conector este usando el monitor CRT... si tiene la entrada hembra en el monitor se podría cambiar el cable sin problemas. Caso contrario tendrías que abrirlo y cambiar el cable de raíz (incluso soldar... ya dependería del modelos).

    Si el LCD no te trae problemas, tons es problema del monitor... La mala suerte existe??:paz:
     
  7. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28
    El monitor se tiene que abrir obligado :( . Ahora le baje Frecuencia de actualización a 60 hercios. Tambien movi un poco el cable esta normal :S ojala y no falle. Ya el lunes lo llevare a revisar.

    PD: En el Cd de drivers de la gráfica vienen controladores ethernet? porque cuando borre los drivers de la placa luego de reiniciar meti el cd de la gráfica y mientras se instaban algunas cosas me salio un mensaje diciendo controlador ethernet no encontrado y meti el cd de la placa y ahora de nuevo figura en el panel de control Drivers Nvidia (esto en el XP SP3) luego de eso recien instale el catalyst y me salia un mensaje de conexión de area local 3 desconectado? solo en el XP.

    Gracias por tu tiempo amigo.
     
  8. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28
    El problema con el monitor CRT solo se da cuando lo conecto a la tarjeta de video, cuando lo uso con el video de la placa funciona con toda normalidad.

    PD: Acabo de encender la PC con el monitor CRT hace 30 minutos y se volvio a dar la falla, Desconecte el minitor sin apagar la PC y conecte el Monitor LCD y todo normal.

    Creen que el monitor sea muy antiguo o algo por el estilo, o que pòdria ser?
     
  9. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    Intenta desactivando el Vsync... debe ser ese el problema. También puedes intentar bajando la velocidad de refresco manualmente.
     
    Última edición: 2 Abr 2010