Problema Tarjeta de video/interna

Publicado en 'Tarjetas de Video' por juanitoloco, 18 Ago 2012.





  1. juanitoloco

    juanitoloco Miembro frecuente

    Registro:
    19 Dic 2007
    Mensajes:
    81
    Likes:
    3




    Buenas compañeros, quisiera que me ayudaran a solucionar mi problema, pues tengo una tarjeta de video ATI 5770 con una placa ASUS M4A88T-USB3 y un procesador AMD Phenom II X4 3,6 ghz, los cuales me han andado bien en los últimos meses, pero justo hoy cuando trabajaba en un proyecto la pantalla comenzó a parpadear para luego "morir" y no prender con nada, probé cambiando conectores, y hasta conectando con la video integrada, pero no se prendió para nada el monitor ni el televisor que le conecte...

    Luego de unos minutos, wualá... volvió a prender y corrió normalmente. Podrían ayudarme con esto, pues creo que los drivers no son al haberlos actualizado casi 2 días antes, y me perjudicaría mucho que me vuelva a pasar un problema así, debido al tiempo que tomo "arreglarse por sí solo"

    Muchas gracias de antemano.:hi:
     


  2. MaxPayne3

    MaxPayne3 Suspendido

    Registro:
    4 Jun 2012
    Mensajes:
    1,623
    Likes:
    312
    Puede que la tarjeta de video se haya sobrecalentado y por ello dejo de funcionar ,luego ,de unos minutos se enfrio ,y volvio a funcionar ;puede ser esa la causa.-
     
  3. juanitoloco

    juanitoloco Miembro frecuente

    Registro:
    19 Dic 2007
    Mensajes:
    81
    Likes:
    3
    Pero también con la tarjeta integrada???
     
  4. MaxPayne3

    MaxPayne3 Suspendido

    Registro:
    4 Jun 2012
    Mensajes:
    1,623
    Likes:
    312
    Pero dime ,osea ,simplemente se apago el monitor?,,luego conectaste y reconectastr ,luego pusiste la integrada y nada. Luego ,prendio solo o tuviste que reiniciar tu PC.-
     
  5. juanitoloco

    juanitoloco Miembro frecuente

    Registro:
    19 Dic 2007
    Mensajes:
    81
    Likes:
    3
    reinicie 4 veces, a la quinta prendió, no entré a modo a prueba de errores, probé con diferentes monitores y tv ademas de puertos vga dvi y hdmi
     
  6. MaxPayne3

    MaxPayne3 Suspendido

    Registro:
    4 Jun 2012
    Mensajes:
    1,623
    Likes:
    312
    mmmmm,,,q raro. Me parece que o la fuente o la placa pueden ser el problema.-
     
    A juanitoloco le gustó este mensaje.
  7. JustoVera

    JustoVera Miembro maestro

    Registro:
    16 Set 2011
    Mensajes:
    562
    Likes:
    131
    Revisa condensadores de placa, fuente, t. video; porsiaca mueve el cable de video y ve si no se repite la falla.